McAfee VirusScan USB

McAfee VirusScan USBは、包括的で信頼性の高い最新のウイルス対策機能でUSBドライブを保護します。 ウイルス、トロイの木馬、スパイウェア、アドウェアおよびその他の怪しいプログラム（PUP）からUSBドライブのコンテンツを保護します。

このセクションの内容

  • 機能


機能

McAfee VirusScan USB には、次の機能が搭載されています。

リアルタイムスキャン

McAfee VirusScan USB のリアルタイムスキャン機能を有効にすると、ご使用の USBドライブでのファイルの変更 (デバイスへの新しいファイルの追加や、すでにデバイスに存在するファイルに対して行われる変更など) が常時監視されます。リアルタイムスキャン機能によりファイルの変更が検出されると、McAfee VirusScan USB は変更されたファイルに対してウイルススキャンを実行します。ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は駆除を試行します。駆除できない場合は、名前の変更を試行します。標準設定では、リアルタイムスキャンは有効になっています。

オンデマンドスキャン

オンデマンドスキャンを実行すると、ご使用の USB ドライブでウイルスやトロイの木馬のスキャンをいつでも実行できます。たとえば、USB ドライブにプログラムまたはファイルを追加したときにデバイスをスキャンして、プログラムまたはファイルが感染していないかどうかを確認できます。ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は駆除を試行します。駆除できない場合は、名前の変更を試行します。

スキャンオプション

スキャンオプションを設定して、McAfee VirusScan USBの動作をカスタマイズできます。 たとえば、スキャン対象とするファイルタイプ（アーカイブ、サブフォルダ、実行中プロセス）を指定したり、スキャンする場所を指定できます。 また、リアルタイムスキャンを有効または無効にできます。

自動スキャン

McAfee VirusScan USBは、インストールされるとU3 Launchpadのプログラムリストに追加され、挿入時に起動するように設定されます。 したがって、McAfee VirusScan USBのオンデマンドスキャンは、USBドライブをコンピュータに挿入するたびに開始されます。

スキャンの概要

スキャンの実行中は、スキャンした項目、感染している項目、名前が変更された項目の数が、スキャンの進捗状況を表すバーの上に表示されます。 感染ファイルが検出され、スキャンが完了すると、スキャン結果の概要を確認できます。概要には、各感染ファイルのパスと名前、感染ファイルに対して実行された動作（駆除、名前の変更など）が表示されます。 また、各感染ファイルの詳細情報も確認できます。詳細情報には、オブジェクトの種類、名前、状態、ファイル名などが含まれます。


McAfee VirusScan USBのインストールと更新

McAfee VirusScan USBは、他のU3対応USBプログラムと同様のインストール方法で、ご使用のUSBにインストールできます。ただし、マカフィーにユーザ登録する必要があります。 登録すると、McAfee VirusScan USBプログラムとウイルス定義ファイルの更新を受信できます。 初めてマカフィーに登録する場合は、氏名、有効なEメールアドレス、パスワードを入力する必要があります。 すでにマカフィーに登録済みの場合は、登録時に入力したEメールアドレスとパスワードを使用してログインします。

McAfee VirusScan USBをインストールして登録すると、いつでも最新のウイルス定義ファイル（DAT）に更新できます。 更新はバックグラウンドで実行されます。更新が行われているときも、スキャンを実行したり、プログラムを閉じることができます。 リアルタイムスキャンが有効な場合は、自動更新が4時間ごとに実行されます。 リアルタイムスキャンについては、「スキャンオプションを設定」を参照してください。

注: ご使用のUSBドライブにすでにウイルス対策プログラムがインストールされている場合は、McAfee VirusScan USBをインストールする前に削除してください。

このセクションの内容

  • McAfee VirusScan USBをインストール
  • McAfee VirusScan USBを更新


McAfee VirusScan USBをインストール

McAfee VirusScan USBは、他のU3対応USBプログラムと同様のインストール方法で、ご使用のUSBにインストールできます。ただし、マカフィーにユーザ登録する必要があります。 登録すると、McAfee VirusScan USBプログラムとウイルス定義ファイルの更新を受信できます。

  1. コンピュータにUSBドライブを挿入します。
  2. U3 Launchpadで、［Add Programs (プログラムの追加)］をクリックし、［Install from my computer (マイコンピュータからインストール)］をクリックします。
  3. ［Open（開く）］ダイアログボックスで、インストールファイルが保存されているフォルダを指定し、ファイルを選択して［Open（開く）］をクリックします。
  4. プログラムの追加ウィザードで［次へ］をクリックします。
  5. ［国名を選択してください］ダイアログボックスで、プログラムを使用する地域の国名と言語の組み合わせをクリックし、［次へ］をクリックします。
  6. ［プログラムのセットアップ］ダイアログボックスでプライバシーポリシーを確認し、［次へ］をクリックします。
  7. ［使用許諾契約書］ダイアログボックスで国名を選択し、使用許諾契約書を確認して、［同意する］をクリックします。
  8. 次のいずれかの操作を実行します。
    • 初めて登録する場合は、名、姓、Eメールアドレス、パスワード、パスワードの確認をそれぞれのボックスに入力し、［送信］をクリックします。
    • 以前に他のプログラムでマカフィーに登録している場合は、［ログイン］をクリックし、マカフィーアカウントに使用しているEメールアドレスとパスワードを入力して、［ログイン］をクリックします。
  9. ［プログラムのセットアップが完了しました］ダイアログボックスの登録情報をメモして、［完了］をクリックします。

ヒント: WebサイトからMcAfee VirusScan USBのインストールファイルを直接実行することもできます。 Webサイトで、ダウンロードを開始します。ファイルのダウンロードを確認するセキュリティ警告が表示された場合は［はい］をクリックします。 インストールファイルを実行し、インストールウィザードに表示される手順に従います。


McAfee VirusScan USBを更新

ご使用の USBドライブにMcAfee VirusScan USBをインストールすると、コンピュータにUSBドライブを挿入するたびに更新が開始されます。 また、McAfee VirusScan USBを最新のプログラムとウイルス定義ファイルでいつでも手動で更新できます。 更新はバックグラウンドで実行されます。更新が行われているときも、スキャンを実行したり、プログラムを閉じることができます。

  1. McAfee VirusScan USBのメインパネルで［更新］をクリックします。
  2. ［OK］をクリックします。

注: McAfee VirusScan USBを更新するには、インターネットに接続している必要があります。


スキャンオプションの設定

スキャンオプションを設定して、McAfee VirusScan USBの動作をカスタマイズできます。 たとえば、スキャン対象とするファイルタイプ（アーカイブ、サブフォルダ、実行中プロセス）を指定したり、スキャンする場所を指定できます。 また、リアルタイムスキャンを有効または無効にできます。 リアルタイムスキャン機能を有効にすると、ご使用のUSBドライブでのファイルの変更（ドライブへの新しいファイルの追加や、すでにドライブに存在するファイルに対して行われる変更など）が常時監視されます。 リアルタイムスキャン機能によりファイルの変更が検出されると、McAfee VirusScan USBは変更されたファイルに対してウイルススキャンを実行します。 ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USBは駆除を試行します。駆除できない場合は、名前の変更を試行します。 スパイウェア、アドウェアおよびその他の怪しいプログラムが検出された場合、それらを信頼または削除できます。

標準設定では、リアルタイムスキャンは有効になっています。リアルタイムスキャンは無効にしないことをお勧めします。 リアルタイムスキャンが有効な場合は、すべてのファイルタイプがスキャンされます。オンデマンドスキャンを実行した場合は、スキャンオプションで指定したファイルタイプと場所がスキャンされます。 オンデマンドスキャンの実行については、「USBドライブをスキャン」を参照してください。

McAfee VirusScan USBは、インストールされるとU3 Launchpadのプログラムリストに追加され、挿入時に起動するように設定されます。 したがって、McAfee VirusScan USBのオンデマンドスキャンは、USBドライブをコンピュータに挿入するたびに開始されます。 U3 Launchpadで挿入時に起動するオプションを無効にすると、McAfee VirusScan USBのオンデマンドスキャンは、コンピュータにUSBドライブを初めて挿入したときのみ実行されます。 あとで、挿入時にスキャンを開始するかどうかをMcAfee VirusScan USBで設定できます。 挿入時にスキャンを開始しないようにMcAfee VirusScan USBを設定した場合、リアルタイムスキャンで感染が検出されるか、手動で起動しない限り、McAfee VirusScan USBは起動しません。 McAfee VirusScan USBで挿入時にスキャンを開始するオプションを無効にすることはお勧めしません。

以下の表に、McAfee VirusScan USBのスキャンオプションを示します。

オプション | 説明
すべてのファイルをスキャン。 | すべての種類のファイルがスキャンされます。
サブフォルダをスキャン。 | サブフォルダ（フォルダ内に含まれているフォルダ）をスキャンします。
ヒューリスティック方式を使用して未知のウイルスをスキャン。 | ファイルと既知のウイルスのシグネチャを照合することで、未確認ウイルスの兆候を検出できます。 このオプションでは最も徹底したスキャンが行われ、通常のスキャンよりも時間がかかります。
.zipとその他のアーカイブファイルをスキャン。 | .zipファイルなどのアーカイブ済みファイルをスキャンします。
スパイウェアと怪しいプログラム（PUP）をスキャン。 | スパイウェア、アドウェアおよびその他の怪しいプログラムに対してファイルがスキャンされます。
実行中のプロセスをスキャン。 | コンピュータで実行中のプログラムがスキャンされます。
McAfee VirusScan USBを開くと、スキャンします。 | McAfee VirusScan USBを開くと、スキャンが開始されます。

このセクションの内容

  • スキャンするファイルタイプの設定
  • スキャンする場所の設定
  • リアルタイムスキャンを無効化
  • 挿入時にスキャンを開始
  • 情報メッセージを表示


スキャンするファイルタイプの設定

USBドライブのオンデマンドスキャンでスキャンを実行するファイルタイプを指定できます。 たとえば、サブフォルダとアーカイブをスキャンするかどうかを決定でき、スパイウェア、アドウェアおよびその他の怪しいプログラムをスキャンするかどうかも決定できます。 また、McAfee VirusScan USBを開いたときに、スキャンを開始するかどうかも決定できます。

  1. McAfee VirusScan USBのホームパネルの［現在のスキャンオプション］で、［設定］をクリックします。
  2. ［スキャンオプション］パネルの［オプション］で、適切なチェックボックスをオンまたはオフにします。
  3. ［OK］をクリックします。


スキャンする場所の設定

オンデマンドスキャンでスキャンする場所（USBドライブ）を指定できます。 McAfee VirusScan USBはご使用のUSBドライブに関連付けられているドライブのみをスキャンします。リムーバブルドライブや他のUSBドライブに関連付けられたドライブなど、ご使用のUSBドライブに関連付けられていないディスクドライブは［このUSBドライブ上のスキャン対象ドライブ］リストに表示されません。

  1. McAfee VirusScan USBのホームパネルの［現在のスキャンオプション］で、［設定］をクリックします。
  2. ［スキャンオプション］パネルの［このUSBドライブ上のスキャン対象ドライブ］で、適切なチェックボックスをオンまたはオフにします。
  3. ［OK］をクリックします。

以下の表にスキャンできるUSBドライブを示します。

ドライブ | 説明
U3システム | （表示されるドライブ名は別のものになります） ドライブのCD-ROMパーティションをスキャンします。 U3のシステムファイルが保存される場所です。
U3ドライブ | （表示されるドライブ名は別のものになります） ドライブのデータパーティションをスキャンします。 これは、USBドライブに割り当てられたドライブ文字です。


リアルタイムスキャンを無効化

McAfee VirusScan USB リアルタイムスキャン機能を有効にすると、ご使用のUSBドライブでのファイルの変更（ドライブへの新しいファイルの追加や、すでにドライブに存在するファイルに対して行われる変更など）が常時監視されます。 リアルタイムスキャン機能によりファイルの変更が検出されると、McAfee VirusScan USBは変更されたファイルに対してウイルススキャンを実行します。 ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USBは駆除を試行します。駆除できない場合は、名前の変更を試行します。 スパイウェア、アドウェアおよびその他の怪しいプログラムが検出された場合、それらを信頼または削除できます。

リアルタイムスキャンでは、オンデマンドスキャンの設定に関係なく、すべてのファイルタイプが監視されます。 リアルタイムスキャンを無効にすることはお勧めしません。

  1. McAfee VirusScan USBのホームパネルの［現在のスキャンオプション］で、［設定］をクリックします。
  2. ［スキャンオプション］パネルの［リアルタイムスキャン］で、［USBドライブのリアルタイムスキャンを有効化 ］チェックボックスの選択を解除します。
  3. ［OK］をクリックします。

注: リアルタイムスキャンが有効な場合、オンデマンドスキャンの実行中に感染ファイルが検出される可能性があります。 感染ファイルの検出を少なくとも一度は確実に報告するため、リアルタイムスキャンでは通常どおりアラートを表示します。


挿入時にスキャンを開始

McAfee VirusScan USBは、インストールされるとU3 Launchpadのプログラムリストに追加され、挿入時に起動するように設定されます。 したがって、McAfee VirusScan USBのオンデマンドスキャンは、USBドライブをコンピュータに挿入するたびに開始されます。 U3 Launchpadで挿入時に開始するオプションを無効にすると、McAfee VirusScan USBのオンデマンドスキャンはコンピュータにUSBドライブを初めて挿入したときに実行されます。 あとで、挿入時にスキャンを開始するかどうかをMcAfee VirusScan USBで設定できます。 挿入時にスキャンを開始しないようにMcAfee VirusScan USBを設定した場合、リアルタイムスキャンで感染が検出されるか、手動で起動しない限り、McAfee VirusScan USBは起動しません。 McAfee VirusScan USBで挿入時にスキャンを開始するオプションを無効にすることはお勧めしません。

  1. McAfee VirusScan USBのホームパネルの［現在のスキャンオプション］で、［設定］をクリックします。
  2. ［スキャンオプション］パネルの［オプション］で、［挿入時にスキャンを開始］チェックボックスが選択されているかどうか確認します。
  3. ［OK］をクリックします。

ヒント: スキャンが完了したときや、キャンセルされたときに、［スキャンの進捗状況 ］パネルの［挿入時にスキャンを開始］チェックボックスを選択することもできます


情報メッセージを表示

McAfee VirusScan USBのアラートとダイアログボックスを非表示にするよう設定した場合、あとで設定を変更して表示させることができます。

  1. McAfee VirusScan USBのホームパネルの［現在のスキャンオプション］で、［設定］をクリックします。
  2. ［スキャンオプション］パネルの［リアルタイムスキャン］で、［情報メッセージを表示］チェックボックスを選択します。
  3. ［OK］をクリックします。


アラートを使用

マカフィー製品では、アラートを使用してセキュリティを管理します。 これらのアラートは、3つの基本的な種類に分類できます。

  • レッドアラート
  • イエローアラート
  • グリーンアラート

アラートに表示される推奨事項を参考にして、検出したファイルの対処法を選択できます。

このセクションの内容

  • アラートについて


アラートについて

McAfee VirusScan USBのリアルタイムスキャンでは、3つの基本的なアラート（レッド、イエロー、グリーン）が使用されます。

レッドアラート

レッドアラートは、感染ファイルが検出され、駆除または名前の変更ができない場合に表示されます。 このアラートでは、USBドライブから感染ファイルを削除するか、感染を無視するかを選択できます。

イエローアラート

イエローアラートは、感染ファイルが検出されて駆除に失敗し、拡張子.vir付きの名前に変更された場合に表示されます。 このアラートでは、USBドライブから感染ファイルを削除するか、感染を無視するかを選択できます。

グリーンアラート

グリーンアラートは、感染ファイルが検出され、駆除された場合に表示されます。 グリーンアラートでは、主に情報が通知されるため、以降は表示しないように選択することもできます。


USBドライブをスキャン

McAfee VirusScan USBは、インストールされるとU3 Launchpadのプログラムリストに追加され、挿入時に起動するように設定されます。 したがって、McAfee VirusScan USBのオンデマンドスキャンは、USBドライブをコンピュータに挿入するたびに開始されます。 U3 Launchpadで挿入時に起動するオプションを無効にすると、McAfee VirusScan USBのオンデマンドスキャンは、コンピュータにUSBドライブを初めて挿入したときのみ実行されます。 あとで、挿入時にスキャンを開始するかどうかをMcAfee VirusScan USBで設定できます。 挿入時にスキャンを開始しないようにMcAfee VirusScanを設定した場合、リアルタイムスキャンで感染が検出されるかオンデマンドスキャンを実行しない限り、McAfee VirusScan USBは起動しません。 オンデマンドスキャンを実行すると、スキャンオプションで指定したファイルタイプと場所がMcAfee VirusScan USBによりスキャンされます。 オンデマンドスキャンのオプションの設定については、「スキャンオプションの設定」を参照してください。

注: McAfee VirusScan USBで挿入時にスキャンを開始するオプションを無効にすることはお勧めしません。

USBドライブ上のいずれかのファイルでウイルスまたはトロイの木馬が検出されると、次のいずれかの動作が実行されます。

  • 駆除: ウイルスまたはトロイの木馬をファイルから削除します。
  • 名前の変更: ファイル名に拡張子.virを付け、名前を変更します（駆除に失敗した場合）。

駆除と名前の変更に失敗した場合は、感染ファイルを削除できます。 詳細については、「感染ファイルを削除」を参照してください。

スパイウェア、アドウェアおよびその他の怪しいプログラムが検出された場合、それらを信頼または削除できます。

  • 信頼: 今後スキャンしても、怪しいプログラムは信頼されるので削除されません。
  • 削除: 怪しいプログラムは完全に削除されます。

USBドライブのスキャンを開始した場合、スキャンを一時停止し、あとで停止したポイントからスキャンを再開できます。 たとえば、McAfee VirusScan USBがスキャンを実行しているときにリソースを消費するタスクを実行する場合、スキャンを一時停止して、別のタスクが完了してからスキャンを再開できます。 また、スキャンはいつでもキャンセルできます。

このセクションの内容

  • USBドライブをスキャン
  • スキャンを一時停止
  • スキャンを再開
  • スキャンをキャンセル


USBドライブをスキャン

USBドライブはいつでもスキャンできます。 たとえば、McAfee VirusScan USBをインストールした直後に、スキャンを実行してドライブにウイルスまたは他の脅威が含まれていないことを確認できます。

  • McAfee VirusScan USBの左パネルで［スキャン］をクリックします。


スキャンを一時停止

実行中のスキャンを一時停止できます。 一時停止すると、スキャンは特定のポイントで停止します。あとで、そのポイントからスキャンを再開できます。

  • ［スキャンの進捗状況］パネルの［スキャンの進捗状況］で、［一時停止］をクリックします。

ヒント: 一時停止したポイントからスキャンを再開するには、［再開］ボタンをクリックします。


スキャンを再開

スキャンは、一時的に停止することができます。 一時停止した場合、停止したポイントからスキャンを再開できます。 スキャンの一時停止については、「スキャンを一時停止」を参照してください。

  • ［スキャンの進捗状況］パネルの［スキャンの進捗状況］で、［再開］をクリックします。


スキャンをキャンセル

スキャンはいつでもキャンセル（終了）できます。 一時停止と異なり、キャンセルしたスキャンは再開できません。

  • ［スキャンの進捗状況］パネルの［スキャンの進捗状況］で［キャンセル］をクリックし、［完了］をクリックします。


スキャン結果を使用

スキャンの実行中は、スキャンした項目、感染している項目、名前が変更された項目の数が、スキャンの進捗状況を表すバーの上に表示されます。 感染ファイルが検出され、スキャンが完了すると、スキャン結果の概要を確認できます。概要には、各感染ファイルのパスと名前、感染ファイルに対して実行された動作（駆除、名前の変更など）が表示されます。 また、各感染ファイルの詳細情報も確認できます。詳細情報には、オブジェクトの種類、名前、状態、ファイル名などが含まれます。

USBドライブ上のいずれかのファイルでウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USBは感染ファイルの駆除を試行します。 駆除に失敗すると、McAfee VirusScan USBはファイル名の変更を試行します。 駆除と名前の変更の両方に失敗した場合は、USBドライブからファイルを削除できます。

スパイウェア、アドウェアおよびその他の怪しいプログラムが検出された場合、それらを信頼または削除できます。 怪しいプログラムを信頼すると、信頼リストに追加され、その後、検出されなくなります。 誤ってプログラムを信頼したり、検出対象とするプログラムがある場合には、それらを再度ブロックして、信頼リストから削除する必要があります。

また、McAfee VirusScan USBのホームパネルには最後のスキャンの概要が表示されます。この概要では、スキャンしたプロセス、感染しているプロセス、スキャンしたファイル、感染しているファイル、最後にスキャンが実行された日時が表示されます。

このセクションの内容

  • スキャン結果を表示
  • 感染ファイルを削除
  • 怪しいプログラムを削除
  • 怪しいプログラムを信頼
  • 信頼するプログラムをブロック
  • 最後のスキャンの概要を確認
  • McAfee VirusScan USBプログラムの概要を確認


スキャン結果を表示

スキャンが完了すると、結果を表示して、感染している項目のリストを表示できます。

  1. ［スキャンの進捗状況］パネルで［結果を表示］をクリックします。
  2. ［スキャン結果］パネルで、感染しているファイル名または怪しいプログラムをクリックします。
  3. ［詳細］に、感染しているファイルまたは怪しいプログラムに関する詳細な情報が表示されます。
  4. ［完了］をクリックします。

注: ［結果を表示］ボタンは、感染ファイルが検出された場合にのみ表示されます。


感染ファイルを削除

USBドライブ上のいずれかのファイルでウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USBは感染ファイルの駆除を試行します。 駆除に失敗すると、McAfee VirusScan USBはファイル名の変更を試行します。 駆除と名前の変更の両方に失敗した場合は、USBドライブからファイルを削除できます。

  1. ［スキャンの進捗状況］パネルで［結果を表示］をクリックします。
  2. ［スキャン結果］パネルで、感染しているファイルの名前をクリックします。
  3. ［オプションの選択］で［削除］をクリックします。
  4. ［完了］をクリックします。


怪しいプログラムを削除

McAfee VirusScan USBによってスパイウェアやアドウェア、その他の怪しいプログラムが検出された後で、それらを削除できます。 これらのプログラムを削除すると、使用しているドライブからも削除されます。

  1. ［スキャンの進捗状況］パネルで［結果を表示］をクリックします。
  2. ［スキャン結果］ペイン（ウインドウ枠）で怪しいプログラムをクリックします。
  3. ［オプションの選択］で［削除］をクリックします。
  4. ［完了］をクリックします。


怪しいプログラムを信頼

McAfee VirusScan USBによってスパイウェアやアドウェアやその他の怪しいプログラムが検出された後で、それらを信頼できます。 これらのプログラムを信頼した後でブロックする場合は、「信頼するプログラムをブロック」を参照してください。

  1. ［スキャンの進捗状況］パネルで［結果を表示］をクリックします。
  2. ［スキャン結果］ペイン（ウインドウ枠）で怪しいプログラムをクリックします。
  3. ［オプションの選択］で［信頼］をクリックします。
  4. ［完了］をクリックします。


信頼するプログラムをブロック

誤ってプログラムを信頼したり、検出対象とするプログラムがある場合には、それらを信頼リストから削除する必要があります。

  1. McAfee VirusScan USBのホームパネルで、［現在のスキャンオプション］の［信頼リスト］をクリックします。
  2. ［信頼するプログラム］リストでプログラムを選択します。
  3. ［オプションの選択］で［ブロック］をクリックします。
  4. ［OK］をクリックします。


最後のスキャンの概要を確認

利便性を考慮し、McAfee VirusScan USBのホームパネルに最後のスキャンの概要が表示されるようになっています。

  • McAfee VirusScan USBのホームパネルの［最後のスキャンの概要］で、詳細を確認します。


McAfee VirusScan USBプログラムの概要を確認

McAfee VirusScan USBのホームパネルには、有効期限日、最後に更新を確認した日時、およびウイルス定義ファイル（DAT）の現在のバージョンが表示されます。

  • McAfee VirusScan USBのホームパネルの［プログラムの概要］で、詳細を確認します。


コンピュータを保護

McAfee VirusScan USBは、コンピュータ上に保存されているファイルの監視またはスキャンは行いません。 コンピュータ上に保存されているファイルの保護は、McAfee VirusScan（マカフィー・ウイルススキャン）によって行われます。 McAfee VirusScan（マカフィー・ウイルススキャン）の製品版または無償お試し版は、マカフィーのダウンロードサイトからダウンロードできます。

このセクションの内容

  • コンピュータ用のウイルス対策ソフトウェアをダウンロード


コンピュータ用のウイルス対策ソフトウェアをダウンロード

McAfee VirusScan（マカフィー・ウイルススキャン）の製品版または無償お試し版をダウンロードできます。

  1. 左ペイン（ウインドウ枠）の［情報］で、［ダウンロード］をクリックします。
  2. 画面に表示される手順に従い、McAfee VirusScan（マカフィー・ウイルススキャン）をダウンロードします。

ヒント: ［スキャンオプション］パネルの［このUSBドライブ上のスキャン対象ドライブ］のリンクをクリックして、McAfee VirusScan（マカフィー・ウイルススキャン）をダウンロードすることもできます。


McAfee VirusScan USBの契約を更新

McAfee VirusScan USBの契約が期限切れになると、McAfee VirusScan USBは機能しなくなり、プログラムやウイルス定義ファイル（DAT）の更新を受信できなくなります。 ただし、McAfee VirusScan USBのメインパネルにはアクセスできます。このパネルには契約を更新するようメッセージが表示されます。 契約の期限が切れた場合は、「McAfee VirusScan USBプログラムの概要を確認」を参照してください。

ヒント: 期限が切れる前に契約を更新すると、残っていた契約期間は新しい契約期間に追加されます。

このセクションの内容

  • McAfee VirusScan USBの契約を更新


McAfee VirusScan USBの契約を更新

McAfee VirusScan USBの契約が期限切れになると、USBドライブを挿入したりプログラムを実行するたびに、契約を更新するようメッセージが表示されます。 契約が期限切れになると、McAfee VirusScan USBは、USBドライブのスキャンや更新の受信を行いません。ただし、契約を更新することはできます。

  • McAfee VirusScan USBのホームパネルの［プログラムの概要］で、［更新］をクリックします。


リファレンス

用語集では、マカフィー製品でよく使用されている用語とその定義について説明します。


用語集

DAT

（Data signature files）使用しているコンピュータまたはUSBドライブ上でウイルス、トロイの木馬、スパイウェア、アドウェアおよびその他の怪しいプログラムを検出する際の定義を含むファイル。

Launchpad

U3対応USBプログラムの起動や管理の開始場所として動作するU3インターフェースコンポーネント。

オンデマンドスキャン

オンデマンドで（この機能の起動時に）開始されるスキャン。 リアルタイムスキャンとは異なり、オンデマンドスキャンは自動的には開始されません。

怪しいプログラム（PUP）

無断で個人情報を収集して送信するプログラム（スパイウェアやアドウェアなど）。

リアルタイムスキャン

ユーザまたはユーザのコンピュータがアクセスする際にファイルやフォルダをスキャンして、ウイルスやその他のアクティビティの有無を確認すること。

スマートドライブ

「USBドライブ」を参照。

トロイの木馬

正規のプログラムを装っているが、重要なファイルに損害を与えたり、パフォーマンスを低下させたり、コンピュータへの不正アクセスを可能にするプログラム。

信頼リスト

ユーザが信頼した項目や、検出されていない項目が含まれます。 たとえば、不審なプログラムやレジストリの改変など、誤って信頼した項目を再度検出対象に戻したい場合は、その項目をリストから削除する必要があります。

U3

(You: Simplified, Smarter, Mobile）USBドライブから直接Windows 2000、またはWindows XPプログラムを実行するためのプラットフォーム。 U3はM-Systems社とSanDisk社により2004年に開発されました。ユーザは、データや設定をインストールもしくは保存することなく、Windowsコンピュータ上でU3プログラムを実行できます。

USB

（Universal Serial Bus）キーボードやジョイスティック、プリンタなど周辺機器に装着できる標準的なシリアルインターフェース。

USBドライブ

コンピュータのUSBポートに挿入する小さなメモリドライブ。 USBドライブは小さなディスクドライブのように動作し、コンピュータからコンピュータへ簡単にファイルを移動できます。

ウイルス

自己複製を行い、ファイルやデータを変更する可能性のあるプログラム。 多くの場合、信頼できるユーザから送信されたように装ったり、便利なコンテンツを含んでいるかのように装います。


マカフィーについて

McAfee, Inc.は、カリフォルニア州サンタクララに本拠地を置く、不正侵入防止とリスクマネジメントのリーディングカンパニーです。マカフィーは、世界中で使用されているシステムとネットワークの安全を実現する先進的で実績のあるソリューションとサービスを提供しています。 個人ユーザをはじめ、企業、官公庁・自治体、ISPなど様々なユーザは、マカフィーの卓越したセキュリティソリューションを通じて、ネットワークを通じた攻撃や破壊活動を阻止し、またセキュリティレベルを絶えず管理し、改善することができます。


著作権

Copyright © 2007-2008 McAfee, Inc. All Rights Reserved. この資料のいかなる部分も、McAfee, Inc.の書面による許可なしに、形態、方法を問わず、複写、送信、転載、検索システムへの保存、および他言語に翻訳することを禁じます。McAfeeおよびMcAfeeの製品名は、McAfee, Inc.と米国および他国におけるその提携企業の登録商標または商標です。 McAfeeブランドの製品は赤を基調としています。 本書中のその他の登録商標及び商標はそれぞれその所有者に帰属します。

商標

ActiveSecurity、アクティブセキュリティ、Entercept、Enterprise Secure Cast、エンタープライズセキュアキャスト、E-Policy Orchestrator、イーポリシー・オーケストレイター、GroupShield、グループシールド、IntruShield、McAfee、マカフィー、NetShield、ネットシールド、SpamKiller、VirusScan、WebShield、ウェブシールド。


ライセンス条項

お客様へ: お客様がお買い求めになられたライセンスに従い、該当する契約書（許諾されたソフトウェアの使用につき一般条項を定めるものです、以下「本契約」といいます）をよくお読みください。 お買い求めになられたライセンスの種類がわからない場合は、販売およびライセンス関連部署にご連絡いただくか、製品パッケージに付随する注文書、または別途送付された注文書（パンフレット、製品CDまたはソフトウェアパッケージをダウンロードしたWebサイト上のファイル）をご確認ください。 本契約の規定に同意されない場合は、製品をインストールしないでください。 この場合、弊社またはご購入元に速やかにご返品いただければ、所定の条件を満たすことによりご購入額全額をお返しいたします。