McAfee VirusScan USB

VirusScan USB offre la protezione più completa, affidabile e aggiornata per le unità USB. Protegge i contenuti dell'unità USB da virus, trojan horse, spyware, adware e altri programmi potenzialmente indesiderati (PUP).

In questo capitolo

  • Funzioni


Funzioni

VirusScan USB fornisce le funzioni riportate di seguito.

Scansione in tempo reale

Se attivata, la scansione in tempo reale VirusScan USB controlla ininterrottamente l'unità USB per verificare se sono state apportate modifiche ai file (ad esempio, se è stato aggiunto un nuovo file all'unità oppure è stato modificato un file già presente sull'unità). Se la scansione in tempo reale rileva una modifica, VirusScan USB esegue la scansione del file interessato per verificare la presenza di eventuali attività di virus. In caso di rilevamento di virus o trojan horse, VirusScan USB tenta di pulire il file e, se l'operazione non riesce, tenta di rinominarlo. Se vengono rilevati spyware, adware o altri programmi potenzialmente indesiderati, è possibile accettarli come affidabili oppure rimuoverli.

Scansione su richiesta

La scansione su richiesta consente di eseguire in qualsiasi momento la scansione dell'unità USB per ricercare virus, trojan horse, spyware, adware e altri programmi potenzialmente indesiderati.

Opzioni di scansione

Le opzioni di scansione consentono di personalizzare il funzionamento di VirusScan USB. Ad esempio, è possibile specificare i tipi di file da sottoporre a scansione (archivi, sottocartelle e processi attivi) e i percorsi in cui eseguire la scansione. È inoltre possibile attivare o disattivare la scansione in tempo reale.

Scansione automatica

Una volta installato, VirusScan USB viene aggiunto all'elenco dei programmi in Launchpad U3 e configurato per l'avvio al momento dell'inserimento. In tal modo, ogni volta che l'unità USB viene inserita nel computer verrà avviata una scansione su richiesta.

Riepilogo scansione

Durante l'esecuzione di una scansione, al di sopra della barra di avanzamento di VirusScan USB viene visualizzato il numero di elementi sottoposti a scansione, infetti e rinominati. Quando viene rilevata un'infezione, alla fine della scansione è possibile visualizzare un riepilogo dei risultati che include nome e percorso di ciascun file infetto, nonché l'operazione che è stata eseguita sul file (ad esempio, pulitura o assegnazione di un nuovo nome). Inoltre, è possibile visualizzare informazioni dettagliate su ciascun file infetto, tra cui tipo di oggetto, nome, stato e nome file.


Installazione e aggiornamento di VirusScan USB

La procedura di installazione di VirusScan USB su un'unità USB è analoga a quella della maggior parte dei programmi USB U3. L'unica differenza consiste nel fatto che è necessario eseguire la registrazione con McAfee. La registrazione consente di ricevere gli aggiornamenti del programma e delle definizioni dei virus per VirusScan USB non appena sono disponibili. Se si esegue la registrazione con McAfee per la prima volta, è necessario fornire il proprio nome, un indirizzo di posta elettronica valido e una password. Se si è già registrati con McAfee, è possibile effettuare l'accesso utilizzando l'indirizzo di posta elettronica e la password forniti al momento della registrazione.

Una volta installato e registrato VirusScan USB, è possibile aggiornarlo in qualsiasi momento con i file DAT di protezione dai virus più recenti. Gli aggiornamenti vengono eseguiti in background, quindi è possibile effettuare una scansione o chiudere il programma mentre un aggiornamento è in corso. Se la scansione in tempo reale è attiva, VirusScan USB avvia un aggiornamento automatico ogni quattro ore. Per ulteriori informazioni sulla scansione in tempo reale, consultare Impostazione delle opzioni di scansione.

Nota: se sull'unità USB in uso è già installato un programma di protezione antivirus, si consiglia di rimuoverlo prima di installare VirusScan USB.

In questo capitolo

  • Installazione di VirusScan USB
  • Aggiornamento di VirusScan USB


Installazione di VirusScan USB

La procedura di installazione di VirusScan USB su un'unità USB è analoga a quella della maggior parte dei programmi USB U3. L'unica differenza consiste nel fatto che è necessario eseguire la registrazione con McAfee. La registrazione consente di ricevere gli aggiornamenti del programma e delle definizioni dei virus per VirusScan USB non appena sono disponibili.

  1. Inserire l'unità USB nel computer.
  2. In Launchpad U3, fare clic su Aggiungi programmi, quindi su Installa dal computer.
  3. Nella finestra di dialogo Apri, passare alla cartella in cui è memorizzato il file di installazione, selezionarlo e fare clic su Apri.
  4. In Aggiunta guidata programma, fare clic su Avanti.
  5. Nella finestra di dialogo Selezionare un paese, scegliere la combinazione paese/lingua che meglio riflette il luogo in cui ci si trova, quindi fare clic su Successivo.
  6. Nella finestra di dialogo Installazione del programma, leggere l'informativa sulla privacy, quindi fare clic su Successivo.
  7. Nella finestra di dialogo Contratto di licenza per l'utente McAfee, selezionare un paese, leggere il contratto di licenza per l'utente, quindi fare clic su Accetto.
  8. Eseguire una delle seguenti operazioni:
    • Se si esegue la registrazione per la prima volta, digitare nome, cognome, indirizzo di posta elettronica, password e conferma della password negli appositi campi, quindi fare clic su Invia.
    • Se si è già registrato un programma con McAfee in precedenza, fare clic su Accesso, digitare l'indirizzo di posta elettronica e la password associati al proprio account McAfee, quindi fare clic su Accedi.
  9. Nella finestra di dialogo Installazione completata, prendere nota delle informazioni relative alla registrazione, quindi fare clic su Fine.

Suggerimento: è anche possibile eseguire il file di installazione di VirusScan USB direttamente da un sito Web. Sul sito Web, avviare il download e, quando viene visualizzato un avviso di protezione che richiede la conferma del download, fare clic su Sì. Eseguire quindi il file di installazione e seguire le istruzioni visualizzate durante l'installazione guidata.


Aggiornamento di VirusScan USB

Eseguita l'installazione di VirusScan USB sull'unità USB in uso, verrà avviato un aggiornamento ogni volta che l'unità viene collegata al computer. È anche possibile aggiornare manualmente VirusScan USB in qualsiasi momento con i file di programma e di definizione dei virus più recenti. Gli aggiornamenti vengono eseguiti in background, quindi è possibile effettuare una scansione o chiudere il programma mentre un aggiornamento è in corso.

  1. Nel riquadro principale di VirusScan USB, fare clic su Aggiorna.
  2. Fare clic su OK.

Nota: per eseguire l'aggiornamento di VirusScan USB è necessario essere connessi a Internet.


Impostazione delle opzioni di scansione

Le opzioni di scansione consentono di personalizzare il funzionamento di VirusScan USB. Ad esempio, è possibile specificare i tipi di file da sottoporre a scansione (archivi, sottocartelle e processi attivi) e i percorsi in cui eseguire la scansione. È inoltre possibile attivare o disattivare la scansione in tempo reale. Se attivata, la scansione in tempo reale controlla ininterrottamente l'unità USB per verificare se sono state apportate modifiche ai file (ad esempio, se è stato aggiunto un nuovo file all'unità oppure è stato modificato un file già presente sull'unità). Se la scansione in tempo reale rileva una modifica, VirusScan USB esegue la scansione del file interessato per verificare la presenza di eventuali attività di virus. In caso di rilevamento di virus o trojan horse, VirusScan USB tenta di pulire il file e, se l'operazione non riesce, tenta di rinominarlo. Se vengono rilevati spyware, adware o altri programmi potenzialmente indesiderati, è possibile accettarli come affidabili oppure rimuoverli.

La scansione in tempo reale è attiva per impostazione predefinita e se ne sconsiglia la disattivazione. Se la scansione in tempo reale è attiva, tutti i tipi di file vengono sottoposti a scansione. Quando si esegue una scansione su richiesta, VirusScan USB sottopone a scansione i tipi di file e i percorsi specificati nelle opzioni di scansione. Per ulteriori informazioni sull'esecuzione della scansione su richiesta, consultare Scansione dell'unità USB in uso.

Una volta installato, VirusScan USB viene aggiunto all'elenco dei programmi in Launchpad U3 e configurato per l'avvio al momento dell'inserimento. In tal modo, ogni volta che l'unità USB viene inserita nel computer, verrà avviata una scansione su richiesta. Se si disattiva l'avvio automatico al momento dell'inserimento in Launchpad U3, VirusScan USB avvierà una scansione su richiesta soltanto la prima volta che l'unità USB viene inserita nel computer. È quindi possibile scegliere se configurare VirusScan USB per l'avvio al momento dell'inserimento. Se si configura VirusScan USB in modo da non avviare la scansione al momento dell'inserimento, il programma non verrà avviato finché la scansione in tempo reale non rileva un virus o finché non lo si avvia manualmente. La disattivazione dell'avvio al momento dell'inserimento in VirusScan USB non è consigliata.

La seguente tabella illustra le opzioni di scansione in VirusScan USB.

Opzione | Descrizione
Esegui scansione di tutti i file | Tutti i tipi di file vengono sottoposti a scansione.
Esegui scansione delle sottocartelle | Se questa opzione è selezionata, le sottocartelle (cartelle contenute in altre cartelle) vengono sottoposte a scansione.
Ricerca di virus sconosciuti con tecnologia euristica | Se questa opzione è selezionata, i file verranno confrontati con le firme dei virus noti allo scopo di rilevare tracce di virus non identificati. Questa opzione fornisce una scansione più accurata, ma in genere è più lenta di una scansione normale.
Scansione di file .zip e altri file di archivio | Se questa opzione è selezionata, i file archiviati, compresi i file .zip, verranno sottoposti a scansione.
Ricerca di programmi spyware e programmi potenzialmente indesiderati | Viene eseguita una scansione dei file per rilevare eventuale spyware, adware e altri programmi potenzialmente indesiderati.
Esegui scansione su processi attivi | Viene eseguita una scansione dei programmi attualmente in esecuzione.
Esegui la scansione all'avvio di VirusScan USB | La scansione viene eseguita all'avvio di VirusScan USB.

In questo capitolo

  • Impostazione dei tipi di file da sottoporre a scansione
  • Impostazione dei percorsi da sottoporre a scansione
  • Disattivazione della scansione in tempo reale
  • Avvio automatico della scansione all'inserimento
  • Visualizzazione di messaggi informativi


Impostazione dei tipi di file da sottoporre a scansione

È possibile specificare quali tipi di file presenti sull'unità USB debbano essere sottoposti a scansione durante la scansione su richiesta. Ad esempio, è possibile specificare se sottoporre a scansione le sottocartelle e gli archivi e se si desidera eseguire una scansione per rilevare eventuale spyware, adware e altri programmi potenzialmente indesiderati. È anche possibile indicare se si desidera che la scansione inizi all'avvio di VirusScan USB.

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel riquadro Opzioni di scansione, nella sezione Opzioni, selezionare o deselezionare le caselle di controllo appropriate.
  3. Fare clic su OK.


Impostazione dei percorsi da sottoporre a scansione

È possibile specificare i percorsi (unità USB) su cui eseguire la scansione su richiesta. VirusScan USB esegue solo la scansione delle unità associate all'unità USB in uso, pertanto le unità disco non associate a tale unità non vengono riportate nell'elenco Unità da sottoporre a scansione nella presente unità USB. Tra queste sono incluse le unità rimovibili presenti sul computer e le unità associate ad altre unità USB.

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel riquadro Opzioni di scansione, selezionare o deselezionare le caselle di controllo appropriate nell'elenco Unità da sottoporre a scansione nella presente unità USB.
  3. Fare clic su OK.

La seguente tabella illustra le unità USB che è possibile sottoporre a scansione.

Unità | Descrizione
Sistema U3 | (il nome unità visualizzato potrebbe essere diverso) Se questa opzione è selezionata, la partizione CD-ROM sull'unità verrà sottoposta a scansione. Questo è il percorso dove sono memorizzati i file di sistema U3.
Unità U3 | (il nome unità visualizzato potrebbe essere diverso) Se questa opzione è selezionata, la partizione dati sull'unità verrà sottoposta a scansione. Tale partizione corrisponde alla lettera dell'unità assegnata all'unità USB.


Disattivazione della scansione in tempo reale

Se attivata, la scansione in tempo reale VirusScan USB controlla ininterrottamente l'unità USB per verificare se sono state apportate modifiche ai file (ad esempio, se è stato aggiunto un nuovo file all'unità oppure è stato modificato un file già presente sull'unità). Se la scansione in tempo reale rileva che è stata apportata una modifica a un file, VirusScan USB esegue la scansione del file per verificare la presenza di eventuali attività di virus. In caso di rilevamento di virus o trojan horse, VirusScan USB tenta di pulire il file e, se l'operazione non riesce, tenta di rinominarlo. Se vengono rilevati spyware, adware o altri programmi potenzialmente indesiderati, è possibile accettarli come affidabili oppure rimuoverli.

La scansione in tempo reale controlla tutti i tipi di file, indipendentemente dalle impostazioni selezionate per la scansione su richiesta. La disattivazione della scansione in tempo reale non è consigliata.

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel riquadro Opzioni di scansione, nella sezione Monitoraggio in tempo reale, deselezionare la casella di controllo Attiva scansione in tempo reale dell'unità USB.
  3. Fare clic su OK.

Nota: se la scansione in tempo reale è attivata, è possibile che venga rilevato un file infetto durante una scansione su richiesta. In questo caso, per garantire che l'infezione venga segnalata almeno una volta, verrà visualizzato un avviso.


Avvio automatico della scansione all'inserimento

Una volta installato, VirusScan USB viene aggiunto all'elenco dei programmi in Launchpad U3 e configurato per l'avvio al momento dell'inserimento. In tal modo, ogni volta che l'unità USB viene inserita nel computer, verrà avviata una scansione su richiesta. Se si disattiva l'avvio automatico al momento dell'inserimento in Launchpad U3, VirusScan USB avvierà una scansione su richiesta la prima volta che l'unità USB viene inserita nel computer. È quindi possibile scegliere se configurare VirusScan USB per l'avvio al momento dell'inserimento. Se si configura VirusScan USB in modo che la scansione non venga avviata al momento dell'inserimento, il programma non verrà avviato finché il monitoraggio in tempo reale non rileva un virus o finché non lo si avvia manualmente. La disattivazione dell'avvio al momento dell'inserimento in VirusScan USB non è consigliata.

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel riquadro Opzioni di scansione, nella sezione Opzioni, verificare che la casella di controllo Avvia scansione all'inserimento sia selezionata.
  3. Fare clic su OK.

Suggerimento: è anche possibile selezionare la casella di controllo Avvia scansione all'inserimento nel riquadro Stato della scansione quando la scansione viene terminata o annullata.


Visualizzazione di messaggi informativi

È possibile scegliere di visualizzare avvisi e finestre di dialogo di VirusScan USB che si era precedentemente deciso di nascondere.

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel riquadro Opzioni di scansione, nella sezione Scansione in tempo reale, selezionare la casella di controllo Mostra messaggi informativi.
  3. Fare clic su OK.


Utilizzo degli avvisi

Gli avvisi vengono utilizzati per agevolare la gestione della protezione. Possono essere raggruppati in tre tipi principali.

  • Avviso rosso
  • Avviso giallo
  • Avviso verde

È possibile scegliere il modo in cui gestire i file rilevati sulla base delle raccomandazioni presenti negli avvisi.

In questo capitolo

  • Informazioni sugli avvisi


Informazioni sugli avvisi

Il monitoraggio in tempo reale di VirusScan USB presenta tre tipi di avviso: rosso, giallo e verde.

Avviso rosso

Gli avvisi rossi indicano che è stato rilevato un file infetto ma che non è stato possibile pulirlo o rinominarlo. Questi avvisi consentono di rimuovere il file infetto dall'unità USB o di ignorare l'infezione.

Avviso giallo

Gli avvisi gialli indicano che è stato rilevato un file infetto e che non è stato possibile pulirlo ma è stato rinominato utilizzando l'estensione .vir. Questi avvisi consentono di rimuovere il file infetto dall'unità USB o di ignorare l'infezione.

Avviso verde

Gli avvisi verdi indicano che è stato rilevato e pulito un file infetto. Poiché la funzione primaria di questi avvisi è di fornire informazioni, è possibile scegliere di non visualizzarli.


Scansione dell'unità USB

Una volta installato, VirusScan USB viene aggiunto all'elenco dei programmi in Launchpad U3 e configurato per l'avvio al momento dell'inserimento. In tal modo, ogni volta che l'unità USB viene inserita nel computer, verrà avviata una scansione su richiesta. Se si disattiva l'avvio automatico al momento dell'inserimento in Launchpad U3, VirusScan USB avvierà una scansione su richiesta soltanto la prima volta che l'unità USB viene inserita nel computer. È quindi possibile scegliere se configurare VirusScan USB per l'avvio al momento dell'inserimento. Se si configura VirusScan in modo da non avviare la scansione al momento dell'inserimento, il programma non verrà avviato finché la scansione in tempo reale non rileva un virus o non viene eseguita una scansione su richiesta. Quando si esegue una scansione su richiesta, VirusScan USB sottopone a scansione i tipi di file e i percorsi specificati nelle opzioni di scansione. Per ulteriori informazioni sull'impostazione delle opzioni di scansione su richiesta, consultare Impostazione delle opzioni di scansione.

Nota: la disattivazione dell'avvio al momento dell'inserimento in VirusScan USB non è consigliata.

Quando rileva un virus o un trojan horse in uno dei file presenti sull'unità USB, VirusScan USB esegue una delle seguenti operazioni:

  • Pulisci: il virus o trojan horse viene rimosso dal file.
  • Rinomina: il file viene rinominato utilizzando l'estensione .vir (se l'operazione di pulitura non ha esito positivo).

Se le operazioni di pulitura e assegnazione di un nuovo nome non hanno esito positivo, è possibile eliminare il file infetto. Per ulteriori informazioni, consultare Eliminazione di un file infetto.

Se vengono rilevati spyware, adware o altri programmi potenzialmente indesiderati, è possibile accettarli come affidabili oppure rimuoverli.

  • Considera affidabile: il programma potenzialmente indesiderato viene considerato affidabile e non viene rimosso, né verrà rimosso nelle successive operazioni di scansione.
  • Rimuovi: il programma potenzialmente indesiderato viene definitivamente rimosso.

Una volta avviata la scansione dell'unità USB, sarà possibile interromperla per poi riprenderla in un secondo momento dal punto in cui è stata interrotta. Ad esempio, se si sta eseguendo un'attività che richiede molte risorse durante una scansione di VirusScan USB, è possibile interrompere la scansione e riprenderla una volta completata l'altra attività. È inoltre possibile annullare una scansione in qualsiasi momento.

In questo capitolo

  • Scansione dell'unità USB
  • Interruzione della scansione
  • Ripresa della scansione
  • Annullamento della scansione


Scansione dell'unità USB

È possibile eseguire la scansione dell'unità USB in qualsiasi momento. Ad esempio, se VirusScan USB è stato appena installato, è possibile eseguire una scansione per verificare che sull'unità USB non siano presenti virus o altre minacce.

  • Nel riquadro di sinistra di VirusScan USB, fare clic su Scansione.


Interruzione della scansione

È possibile interrompere una scansione in corso. In tal modo, si interrompe la scansione in un punto specifico ed è possibile riprenderla da quel punto in un secondo momento.

  • Nel riquadro Stato della scansione, nella sezione Stato della scansione, fare clic su Pausa.

Suggerimento: per riprendere la scansione dal punto in cui è stata interrotta, fare clic sul pulsante Riprendi.


Ripresa della scansione

Quando si interrompe una scansione, questa viene fermata temporaneamente ed è possibile riprenderla dal punto in cui è stata interrotta. Per ulteriori informazioni sull'interruzione di una scansione, consultare Interruzione della scansione.

  • Nel riquadro Stato della scansione, nella sezione Stato della scansione, fare clic su Riprendi.


Annullamento della scansione

È possibile annullare, ossia terminare, una scansione in qualsiasi momento. A differenza dell'interruzione, non è possibile riprendere una scansione annullata.

  • Nel riquadro Stato della scansione, nella sezione Stato della scansione, fare clic su Annulla, quindi su Fine.


Utilizzo dei risultati della scansione

Durante l'esecuzione di una scansione, al di sopra della barra di avanzamento di VirusScan USB, viene visualizzato il numero di elementi sottoposti a scansione, infetti e rinominati. Quando viene rilevata un'infezione, una volta completata la scansione è possibile visualizzare un riepilogo dei risultati che include nome e percorso di ciascun file infetto, nonché l'operazione che è stata eseguita sul file (ad esempio, pulitura o assegnazione di un nuovo nome). Inoltre, è possibile visualizzare informazioni dettagliate su ciascun file infetto, tra cui tipo di oggetto, nome, stato e nome file.

Se VirusScan USB rileva un virus o un trojan horse in uno dei file presenti sull'unità USB, tenta di pulire il file infetto. Se l'operazione di pulitura non ha esito positivo, VirusScan USB tenta di rinominare il file. Se le operazioni di pulitura e assegnazione di un nuovo nome non hanno esito positivo, è possibile eliminare il file dall'unità USB.

Se vengono rilevati spyware, adware o altri programmi potenzialmente indesiderati, è possibile accettarli come affidabili oppure rimuoverli. Se si considerano affidabili determinati programmi potenzialmente indesiderati, questi verranno aggiunti all'elenco degli elementi affidabili e non verranno più rilevati. Se per errore si è ritenuto affidabile un programma o si desidera che il programma venga rilevato, è necessario rimuoverlo da questo elenco bloccandolo di nuovo.

VirusScan USB visualizza inoltre un riepilogo dell'ultima scansione nel riquadro Home, per consentire l'esame dei processi sottoposti a scansione, dei processi infetti, dei file sottoposti a scansione, dei file infetti e della data dell'ultima scansione.

In questo capitolo

  • Visualizzazione dei risultati della scansione
  • Eliminazione di un file infetto
  • Rimozione di un programma potenzialmente indesiderato
  • Programmi potenzialmente indesiderati trattati come affidabili
  • Blocco di un programma affidabile
  • Visualizzazione del riepilogo dell'ultima scansione
  • Visualizzazione del riepilogo del programma VirusScan USB


Visualizzazione dei risultati della scansione

Quando viene completata una scansione, è possibile visualizzarne i risultati per ottenere un elenco degli elementi infetti.

  1. Nel riquadro Stato della scansione, fare clic su Visualizza risultati.
  2. Nel riquadro Risultati della scansione, fare clic sul nome di un file infetto o di un programma potenzialmente indesiderato.
  3. Nella sezione Dettagli è possibile visualizzare informazioni più specifiche sul file infetto o sul programma potenzialmente indesiderato.
  4. Fare clic su Fine.

Nota: il pulsante Visualizza risultati viene visualizzato solo se sono stati rilevati file infetti.


Eliminazione di un file infetto

Se VirusScan USB rileva un virus o un trojan horse in uno dei file presenti sull'unità USB, tenta di pulire il file infetto. Se l'operazione di pulitura non ha esito positivo, VirusScan USB tenta di rinominare il file. Se le operazioni di pulitura e assegnazione di un nuovo nome non hanno esito positivo, è possibile eliminare il file dall'unità USB.

  1. Nel riquadro Stato della scansione, fare clic su Visualizza risultati.
  2. Nel riquadro Risultati della scansione, fare clic sul nome di un file infetto.
  3. Nella sezione Desidero, fare clic su Elimina.
  4. Fare clic su Fine.


Rimozione di un programma potenzialmente indesiderato

Se VirusScan USB rileva la presenza di spyware, adware e altri programmi indesiderati, è possibile rimuoverli. La rimozione cancella tali programmi dall'unità in uso.

  1. Nel riquadro Stato della scansione, fare clic su Visualizza risultati.
  2. Nel riquadro Risultati della scansione, fare clic su un programma potenzialmente indesiderato.
  3. In Desidero, fare clic su Rimuovi.
  4. Fare clic su Fine.


Programmi potenzialmente indesiderati trattati come affidabili

Se VirusScan USB rileva la presenza di spyware, adware e altri programmi indesiderati, è possibile trattarli come programmi affidabili. Se si decide di considerare affidabili questi programmi e in un secondo tempo si desidera bloccarli, consultare Blocco di un programma affidabile.

  1. Nel riquadro Stato della scansione, fare clic su Visualizza risultati.
  2. Nel riquadro Risultati della scansione, fare clic su un programma potenzialmente indesiderato.
  3. In Desidero, fare clic su Considera affidabile.
  4. Fare clic su Fine.


Blocco di un programma affidabile

Se per errore si ritiene affidabile un programma o si desidera che il programma venga rilevato, è necessario rimuoverlo dall'elenco dei programmi affidabili.

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Elenchi elementi affidabili.
  2. Selezionare un programma dall'elenco Programmi affidabili.
  3. Nella sezione Desidero, fare clic su Blocca.
  4. Fare clic su OK.


Visualizzazione del riepilogo dell'ultima scansione

Per praticità, un riepilogo dell'ultima scansione è visualizzato nel riquadro Home di VirusScan USB.

  • Nel riquadro Home di VirusScan USB, visualizzare i dettagli nella sezione Riepilogo ultima scansione.


Visualizzazione del riepilogo del programma VirusScan USB

Nel riquadro Home di VirusScan USB sono visualizzate la data di scadenza, la data in cui è stato eseguito l'ultimo controllo degli aggiornamenti e la versione corrente dei file di definizione dei virus (DAT).

  • Nel riquadro Home di VirusScan USB, visualizzare i dettagli nella sezione Riepilogo programma.


Protezione del computer

VirusScan USB non esegue il monitoraggio né la scansione dei file memorizzati sul computer. Questa protezione è offerta da McAfee VirusScan. È possibile eseguire il download di una versione completa o di valutazione di VirusScan dal sito Web di download di McAfee.

In questo capitolo

  • Download di software di protezione antivirus per i computer


Download di software di protezione antivirus per i computer

È possibile eseguire il download di una versione completa o di valutazione di McAfee VirusScan.

  1. Nella sezione Informazioni, nel riquadro sinistro, fare clic su Download.
  2. Seguire le istruzioni visualizzate per eseguire il download di VirusScan.

Suggerimento: è inoltre possibile eseguire il download di VirusScan facendo clic sul collegamento riportato nella sezione Unità da sottoporre a scansione nella presente unità USB nel riquadro Opzioni di scansione.


Rinnovo dell'abbonamento a VirusScan USB

Quando scade l'abbonamento a VirusScan USB, il programma non funziona più e non è possibile ricevere aggiornamenti del programma né dei file di definizione dei virus (DAT). Tuttavia, è possibile accedere al riquadro Home principale di VirusScan USB, dove viene richiesto il rinnovo dell'abbonamento.

Suggerimento: se si rinnova l'abbonamento prima della scadenza, il tempo rimanente viene aggiunto al nuovo periodo di abbonamento.

In questo capitolo

  • Rinnovo dell'abbonamento a VirusScan USB


Rinnovo dell'abbonamento a VirusScan USB

Quando scade l'abbonamento a VirusScan USB, viene richiesto di acquistare un nuovo abbonamento ogni volta che si collega l'unità USB o si tenta di eseguire il programma. Benché, dopo la scadenza dell'abbonamento, VirusScan USB non esegua più la scansione dell'unità USB e non riceva più gli aggiornamenti, consente di rinnovare l'abbonamento.

  • Nel riquadro Home di VirusScan USB, nella sezione Riepilogo programma, fare clic su Rinnova.


Riferimento

Nel Glossario dei termini sono elencati e illustrati i termini relativi alla protezione più comunemente utilizzati nei prodotti McAfee.


Glossario dei termini

DAT

(File delle firme elettroniche dei dati) File contenenti le definizioni utilizzate durante il rilevamento di virus, trojan horse, spyware, adware e altri programmi potenzialmente indesiderati sul computer o sull'unità USB.

Launchpad

Componente dell'interfaccia U3 che funge da punto di partenza per l'avvio e la gestione dei programmi USB U3.

Programma potenzialmente indesiderato (PUP)

Programma che raccoglie e trasmette informazioni personali senza il consenso della persona interessata (ad esempio, spyware e adware).

Scansione in tempo reale

Verifica della presenza di virus e altre attività in file e cartelle al momento dell'accesso da parte dell'utente o del computer.

Scansione su richiesta

Scansione avviata su richiesta, ossia all'avvio dell'operazione. Diversamente dalla scansione in tempo reale, la scansione su richiesta non viene avviata automaticamente.

Smart drive

Vedere unità USB.

Trojan horse

Programma che ha l'aspetto di programma legittimo ma può consentire l'accesso non autorizzato al computer, provocarne malfunzionamenti e danneggiare file importanti.

U3

(You: Simplified, Smarter, Mobile) Piattaforma che consente di eseguire programmi per Windows 2000 o Windows XP direttamente su un'unità USB. L'iniziativa U3 è stata fondata nel 2004 da M-Systems e SanDisk e consente agli utenti di eseguire programmi U3 su computer Windows senza installare o memorizzare dati e impostazioni sul computer stesso.

Unità USB

Piccola unità di memoria che si collega alla porta USB del computer. Un'unità USB funge da piccolo disco rigido, semplificando il trasferimento di file da un computer all'altro.

USB

(Universal Serial Bus) Interfaccia di computer seriale standardizzata che consente di collegare al computer dispositivi periferici quali tastiere, joystick e stampanti.

Virus

Programmi in grado di autoreplicarsi che possono alterare i file o i dati. Spesso hanno l'aspetto di programmi legittimi e la loro provenienza sembra affidabile.


Informazioni su McAfee

McAfee, Inc., con sede centrale a Santa Clara, California, leader globale nella gestione dei rischi associati alla protezione e nella prevenzione delle intrusioni, offre soluzioni e servizi dinamici e affidabili che proteggono sistemi e reti in tutto il mondo. Grazie alla sua insuperata esperienza in materia di protezione e al suo impegno in termini di innovazione, McAfee offre agli utenti privati, alle aziende, al settore pubblico e ai provider di servizi la capacità di bloccare gli attacchi, di impedire le interruzioni dei servizi e di controllare e migliorare continuamente la protezione dei loro sistemi.


Copyright

Copyright © 2007-2008, McAfee, Inc. Tutti i diritti riservati. È vietato riprodurre, trasmettere, trascrivere, archiviare in un sistema di recupero dei dati o tradurre in altra lingua completamente o in parte questo documento con qualsiasi mezzo senza autorizzazione scritta di McAfee, Inc. McAfee e gli altri marchi menzionati nel documento sono marchi o marchi registrati di McAfee, Inc. e/o di affiliate negli Stati Uniti e/o in altri paesi. Il rosso utilizzato con riferimento alla protezione è una caratteristica distintiva dei prodotti con marchio McAfee. Tutti gli altri marchi registrati e non registrati e il materiale protetto da copyright menzionati in questo documento sono di proprietà esclusiva dei rispettivi titolari.

ATTRIBUZIONI DEI MARCHI

AVERT, EPO, EPOLICY ORCHESTRATOR, FLASHBOX, FOUNDSTONE, GROUPSHIELD, HERCULES, INTRUSHIELD, INTRUSION INTELLIGENCE, LINUXSHIELD, MANAGED MAIL PROTECTION, MAX (MCAFEE SECURITYALLIANCE EXCHANGE), MCAFEE, MCAFEE.COM, NETSHIELD, PORTALSHIELD, PREVENTSYS, PROTECTION-IN-DEPTH STRATEGY, PROTECTIONPILOT, SECURE MESSAGING SERVICE, SECURITYALLIANCE, SITEADVISOR, THREATSCAN, TOTAL PROTECTION, VIREX, VIRUSSCAN.


Licenza

AVVISO AGLI UTENTI: LEGGERE ATTENTAMENTE IL TESTO DEL CONTRATTO RELATIVO ALLA LICENZA ACQUISTATA, CHE STABILISCE LE CONDIZIONI GENERALI DI FORNITURA PER L'UTILIZZO DEL SOFTWARE CONCESSO IN LICENZA. NEL CASO IN CUI NON SI SAPPIA CON ESATTEZZA CHE TIPO DI LICENZA È STATA ACQUISTATA, CONSULTARE I DOCUMENTI DI VENDITA E ALTRE AUTORIZZAZIONI CONNESSE O LA DOCUMENTAZIONE RELATIVA ALL'ORDINE DI ACQUISTO CHE ACCOMPAGNA LA CONFEZIONE DEL SOFTWARE O CHE È STATA RICEVUTA SEPARATAMENTE IN RELAZIONE ALL'ACQUISTO MEDESIMO (SOTTO FORMA DI OPUSCOLO, FILE CONTENUTO NEL CD DEL PRODOTTO O FILE DISPONIBILE SUL SITO WEB DAL QUALE È STATO ESEGUITO IL DOWNLOAD DEL SOFTWARE). SE NON SI ACCETTANO ALCUNI O TUTTI I TERMINI DEL CONTRATTO, ASTENERSI DALL'INSTALLARE IL SOFTWARE. SE PREVISTO DAL CONTRATTO, L'UTENTE POTRÀ RESTITUIRE IL PRODOTTO A MCAFEE, INC. O AL PUNTO VENDITA IN CUI È STATO ACQUISTATO ED ESSERE INTERAMENTE RIMBORSATO.