McAfee VirusScan USB

VirusScan USB offre une protection complète, fiable et à jour pour votre lecteur USB. Il protège le contenu de votre lecteur USB contre les virus, les chevaux de Troie, les logiciels espions, les logiciels publicitaires et les autres programmes potentiellement indésirables (PUP).

Contenu de ce chapitre

  • Fonctionnalités


Fonctionnalités

VirusScan USB propose les fonctionnalités suivantes :

Analyse en temps réel

Lorsque la fonction d'analyse en temps réel de VirusScan USB est activée, elle surveille constamment votre lecteur USB, à la recherche de modifications de fichiers (par exemple, lorsqu'un nouveau fichier est ajouté au lecteur ou qu'un fichier s'y trouvant est modifié). Si la fonction d'analyse en temps réel détecte un changement de fichier, VirusScan USB analyse le fichier concerné, à la recherche d'une activité virale. En cas de détection d'un virus ou d'un cheval de Troie, VirusScan USB tente de le nettoyer. Si l'opération est impossible, il tente de le renommer. Si un logiciel espion, publicitaire ou potentiellement indésirable et détecté, vous pouvez décider de lui faire confiance ou de le supprimer.

Analyse à la demande

L'analyse à la demande vous permet d'analyser votre lecteur USB à tout moment, à la recherche de virus, de chevaux de Troie, de logiciels espions, de logiciels publicitaires et d'autres programmes potentiellement indésirables..

Options d'analyse

Vous pouvez personnaliser le fonctionnement de VirusScan USB en réglant les options d'analyse. Vous pouvez par exemple spécifier les emplacements et les types de fichiers à analyser (archives, sous-dossiers et processus actifs). Vous pouvez également activer ou désactiver l'analyse en temps réel.

Analyse automatique

Lorsque vous installez VirusScan USB, il s'ajoute à la liste des programmes sur votre Launchpad U3 et se configure pour se lancer en cas d'insertion. Ainsi, l'analyse à la demande de VirusScan USB démarre chaque fois que vous insérez votre lecteur USB dans votre ordinateur.

Rapport résumé d'analyse

Lorsqu'une analyse est en cours, VirusScan USB affiche le nombre d'éléments analysés, infectés et renommés au-dessus de la barre de progression de l'analyse. Lorsqu'une infection est détectée et que l'analyse se termine, vous pouvez consulter un résumé des résultats comprenant le chemin et le nom de chaque fichier infecté et l'opération réalisée sur ce fichier (nettoyage ou changement de nom, par exemple). Vous pouvez également consulter des informations détaillées sur chaque fichier infecté, notamment le type d'objet, le nom, l'état et le nom du fichier.


Installation et mise à jour de VirusScan USB

VirusScan USB s'installe sur votre lecteur USB comme la plupart des autres programmes USB U3, sauf que vous devez vous enregistrer auprès de McAfee. Cette inscription vous permet de recevoir les mises à jour du programme VirusScan USB et des fichiers de définition de virus dès leur publication. Lors de votre première inscription auprès de McAfee, vous devez indiquer votre nom, une adresse e-mail et un mot de passe. Si vous êtes déjà inscrit, connectez-vous à l'aide de l'adresse e-mail et du mot de passe indiqués pendant l'inscription.

Lorsque vous aurez installé et enregistré VirusScan USB, vous pourrez, à tout moment, le mettre à jour à l'aide des derniers fichiers de protection antivirus (DAT). Les mises à jour s'exécutent en arrière-plan. Lors d'une mise à jour, vous pouvez même lancer une analyse ou fermer le programme. Si l'analyse en temps réel est activée, VirusScan USB lance une mise à jour automatique toutes les quatre heures. Pour en savoir plus sur l'analyse en temps réel, consultez Réglage des options d'analyse.

Remarque : si un programme antivirus est déjà installé sur votre lecteur USB, McAfee vous recommande de le supprimer avant d'installer VirusScan USB.

Contenu de ce chapitre

  • Installation de VirusScan USB
  • Mise à jour de VirusScan USB


Installation de VirusScan USB

VirusScan USB s'installe sur votre lecteur USB comme la plupart des autres programmes USB U3, sauf que vous devez vous enregistrer auprès de McAfee. Cette inscription vous permet de recevoir les mises à jour du programme VirusScan USB et des fichiers de définition de virus dès leur publication.

  1. Insérez votre lecteur USB dans votre ordinateur.
  2. Sur le Launchpad U3, cliquez sur Ajouter des programmes, puis sur l'option d'installation depuis votre ordinateur.
  3. Dans la boîte de dialogue Ouvrir, recherchez le dossier contenant le fichier d'installation, sélectionnez-le, puis cliquez sur Ouvrir.
  4. Dans l'assistant d'ajout de programme, cliquez sur Suivant.
  5. Dans la boîte de sélection du pays, cliquez sur la combinaison de pays et de langue qui représente le mieux votre situation, puis cliquez sur Suivant.
  6. Dans la boîte de dialogue de configuration du programme, lisez la politique de confidentialité, puis cliquez sur Suivant.
  7. Dans la boîte de dialogue concernant l'accord de licence pour utilisateur final, sélectionnez un pays, lisez l'accord, puis cliquez sur Accepter.
  8. Effectuez l'une des opérations suivantes :
    • Si vous vous inscrivez pour la première fois, tapez votre prénom, votre nom, votre adresse e-mail, votre mot de passe et sa confirmation dans les cases concernées, puis cliquez sur Soumettre.
    • Si vous avez déjà enregistré un programme auprès de McAfee, cliquez sur l'option de connexion, tapez l'adresse e-mail et le mot de passe associés à votre compte McAfee, puis cliquez sur l'option de connexion.
  9. Dans la boîte de dialogue de configuration du programme terminée, sauvegardez vos informations d'enregistrement, puis cliquez sur Terminer.

Conseil : vous pouvez également exécuter le fichier d'installation de VirusScan USB directement depuis un site Web. Sur le site Web, lancez le téléchargement et cliquez sur Oui dans tous les messages d'avertissement de sécurité vous invitant à télécharger le fichier. Exécutez ensuite le fichier d'installation et suivez les instructions fournies dans l'assistant d'installation.


Mise à jour de VirusScan USB

Lorsque vous avez installé VirusScan USB sur votre lecteur USB, une mise à jour se lance chaque fois que vous connectez le lecteur à votre ordinateur. De plus, vous pouvez à tout moment actualiser manuellement VirusScan USB, en appliquant les dernières mises à jour du programme et des définitions de virus. Les mises à jour s'exécutent en arrière-plan. Lors d'une mise à jour, vous pouvez même lancer une analyse ou fermer le programme.

  1. Dans le panneau principal, cliquez sur Mettre à jour.
  2. Cliquez sur OK.

Remarque : vous devez être connecté à Internet pour pouvoir mettre à jour VirusScan USB.


Réglage des options d'analyse

Vous pouvez personnaliser le fonctionnement de VirusScan USB en réglant les options d'analyse. Vous pouvez par exemple spécifier les emplacements et les types de fichiers à analyser (archives, sous-dossiers et processus actifs). Vous pouvez également activer ou désactiver l'analyse en temps réel. Lorsque la fonction d'analyse en temps réel est activée, elle surveille constamment votre lecteur USB, à la recherche de modifications de fichiers (par exemple, lorsqu'un nouveau fichier est ajouté au lecteur ou qu'un fichier s'y trouvant est modifié). Si la fonction d'analyse en temps réel détecte un changement de fichier, VirusScan USB analyse le fichier concerné, à la recherche d'une activité virale. En cas de détection d'un virus ou d'un cheval de Troie, VirusScan USB tente de le nettoyer. Si l'opération est impossible, il tente de le renommer. Si un logiciel espion, publicitaire ou potentiellement indésirable et détecté, vous pouvez décider de lui faire confiance ou de le supprimer.

L'analyse en temps réel est activée par défaut et McAfee vous recommande de ne pas la désactiver. Lorsqu'elle est activée, tous les types de fichiers sont analysés. Lorsque vous exécutez l'analyse à la demande, VirusScan USB analyse les types de fichiers et les emplacements indiqués dans vos options. Pour en savoir plus sur le lancement d'une analyse à la demande, consultez la section Analyse de votre lecteur USB.

Lorsque vous installez VirusScan USB, il s'ajoute à la liste des programmes sur votre Launchpad U3 et se configure pour se lancer en cas d'insertion. Ainsi, l'analyse à la demande de VirusScan USB démarre chaque fois que vous insérez votre lecteur USB dans votre ordinateur. Si vous désactivez l'option de démarrage à l'insertion, l'analyse VirusScan USB à la demande ne démarre qu'à la première insertion de votre lecteur USB dans l'ordinateur. Vous pouvez ensuite configurer VirusScan USB pour qu'il démarre ou non l'analyse en cas d'insertion. Si vous configurez VirusScan USB pour qu'il ne lance pas l'analyse à l'insertion, il démarre seulement lorsque la fonction d'analyse en temps réel détecte une infection ou que vous le lancez manuellement. McAfee vous conseille de ne pas désactiver l'option d'analyse à l'insertion dans VirusScan USB.

Le tableau suivant décrit les options d'analyse de VirusScan USB :

Option | Description
Analyser tous les fichiers | Tous les types de fichiers sont analysés.
Analyser les sous-dossiers | Les sous-dossiers (dossiers contenus dans d'autres dossiers) sont analysés.
Analyse des virus inconnus en utilisant l'heuristique | Le programme compare les fichiers aux signatures des virus déjà connus afin de détecter les signes de virus non identifiés. Cette option effectue l'analyse la plus complète mais est généralement plus lente qu'une analyse normale.
Analyser les fichiers .zip et autres fichiers d'archive | Les fichiers archivés, notamment les fichiers .zip, sont analysés.
Rechercher les logiciels espions et les programmes potentiellement indésirables | Les fichiers sont analysés afin d'y détecter des logiciels espions, des logiciels publicitaires et d'autres applications potentiellement indésirables.
Analyse des processus actifs | Les programmes tournant sur votre ordinateur sont analysés.
Démarrer l'analyse au démarrage de VirusScan USB | L'analyse est lancée quand VirusScan USB est ouvert.

Contenu de ce chapitre

  • Définition des types de fichiers analysés
  • Définition des emplacements à analyser
  • Désactiver l'analyse en temps réel
  • Lancement d'une analyse à l'insertion
  • Affichage des messages d'information


Définition des types de fichiers analysés

Vous pouvez préciser les types de fichiers qui seront analysés sur votre lecteur USB lors d'une analyse à la demande. Par exemple, vous pouvez déterminer si les sous-dossiers et les archives sont analysés, et si vous voulez rechercher les logiciels espions, les logiciels publicitaires et les autres applications indésirables. Vous pouvez également déterminer si VirusScan USB doit démarrer une analyse dès son ouverture.

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Options, activez ou désactivez les cases à cocher appropriées.
  3. Cliquez sur OK.


Définition des emplacements à analyser

Vous pouvez choisir les emplacements (lecteurs USB) à analyser lors d'une analyse à la demande. Comme VirusScan USB n'analyse que les lecteurs associés à votre lecteur USB, les unités de disque qui n'y sont pas associées n'apparaissent pas dans la zone Lecteurs à analyser sur ce lecteur USB. Il peut s'agit de lecteurs amovibles sur votre ordinateur ou de lecteurs associés à d'autres lecteurs USB.

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Périphériques à analyser sur ce lecteur USB, activez ou désactivez les cases à cocher appropriées.
  3. Cliquez sur OK.

Le tableau suivant présente les lecteurs USB que vous pouvez analyser :

lecteur | Description
Système U3 | Le nom de lecteur qui est affiché peut être différent. La partition du CD-ROM sur le lecteur est analysée. Il s'agit de l'emplacement où sont stockés les fichiers du système U3.
Mon lecteur U3 | Le nom de lecteur qui est affiché peut être différent. La partition de données sur le lecteur est analysée. Il s'agit de la lettre affectée au lecteur USB.


Désactiver l'analyse en temps réel

Lorsque la fonction d'analyse en temps réel de VirusScan USB est activée, elle surveille constamment votre lecteur USB, à la recherche de modifications de fichiers (par exemple, lorsqu'un nouveau fichier est ajouté au lecteur ou qu'un fichier s'y trouvant est modifié). Si la fonction d'analyse en temps réel détecte un changement de fichier, VirusScan USB analyse le fichier concerné, à la recherche d'une activité virale. En cas de détection d'un virus ou d'un cheval de Troie, VirusScan USB tente de le nettoyer. Si l'opération est impossible, il tente de le renommer. Si un logiciel espion, publicitaire ou potentiellement indésirable et détecté, vous pouvez décider de lui faire confiance ou de le supprimer.

L'analyse en temps réel s'applique à tous les types de fichiers (indépendamment de vos paramètres d'analyse à la demande). McAfee déconseille de désactiver cette fonction.

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Analyse en temps réel, désactivez la case à cocher Activer l'analyse en temps réel du lecteur USB.
  3. Cliquez sur OK.

Remarque : si l'analyse en temps réel est activée, elle peut détecter un fichier infecté lors d'une analyse à la demande. Pour garantir que l'infection est signalée au moins une fois, l'analyse en temps réel affiche une alerte normale.


Lancement d'une analyse à l'insertion

Lorsque vous installez VirusScan USB, il s'ajoute à la liste des programmes sur votre Launchpad U3 et se configure pour se lancer en cas d'insertion. Ainsi, l'analyse à la demande de VirusScan USB démarre chaque fois que vous insérez votre lecteur USB dans votre ordinateur. Si vous désactivez l'option de démarrage à l'insertion sur votre Launchpad U3, l'analyse VirusScan USB à la demande démarre la première fois que vous insérez votre lecteur USB dans l'ordinateur. Vous pouvez ensuite configurer VirusScan USB pour qu'il démarre ou non l'analyse en cas d'insertion. Si vous configurez VirusScan USB pour qu'il ne lance pas l'analyse à l'insertion, il démarre seulement lorsque la fonction de surveillance en temps réel détecte une infection ou que vous le lancez manuellement. McAfee vous conseille de ne pas désactiver l'option d'analyse à l'insertion dans VirusScan USB.

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Options, vérifiez que la case à cocher Lancer l'analyse à l'insertion est activée.
  3. Cliquez sur OK.

Conseil : vous pouvez également cocher la case Lancer l'analyse à l'insertion dans le panneau Progression de l'analyse lorsqu'une analyse est terminée ou annulée.


Affichage des messages d'information

Vous pouvez choisir de ne pas afficher certaines alertes et boîtes de dialogue VirusScan USB.

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Analyse en temps réel, activez la case à cocher Afficher les messages d'information.
  3. Cliquez sur OK.


Utilisation des alertes

McAfee utilise un système d'alertes pour vous aider à gérer la sécurité de votre système. Ces alertes peuvent être classées en trois catégories principales.

  • Alerte rouge
  • Alerte jaune
  • Alerte verte

Vous pouvez alors choisir la méthode de gestion des fichiers détectés, en fonction des recommandations présentes dans les alertes.

Contenu de ce chapitre

  • A propos des alertes


A propos des alertes

La surveillance en temps réel de VirusScan USB dispose de trois types d'alertes de base : rouge, jaune et vert.

Alerte rouge

Les alertes rouges signalent qu'un fichier infecté a été détecté mais n'a pu être ni nettoyé ni renommé. Ces alertes vous permettent de supprimer le fichier infecté de votre lecteur USB ou d'ignorer l'infection.

Alerte jaune

Les alertes jaunes signalent qu'un fichier infecté a été détecté et n'a pas pu être nettoyé, mais qu'il a été renommé avec l'extension .vir. Ces alertes vous permettent de supprimer le fichier infecté de votre lecteur USB ou d'ignorer l'infection.

Alerte verte

Les alertes vertes signalent qu'un fichier infecté a été détecté et nettoyé. Ces alertes étant principalement informatives, vous pouvez choisir de ne plus les afficher.


Analyse de votre lecteur USB

Lorsque vous installez VirusScan USB, il s'ajoute à la liste des programmes sur votre Launchpad U3 et se configure pour se lancer en cas d'insertion. Ainsi, l'analyse à la demande de VirusScan USB démarre chaque fois que vous insérez votre lecteur USB dans votre ordinateur. Si vous désactivez l'option de démarrage à l'insertion, l'analyse VirusScan USB à la demande ne démarre qu'à la première insertion de votre lecteur USB dans l'ordinateur. Vous pouvez ensuite configurer VirusScan USB pour qu'il démarre ou non l'analyse en cas d'insertion. Si vous configurez VirusScan USB pour qu'il ne lance pas l'analyse à l'insertion, il démarre seulement lorsque la fonction d'analyse en temps réel détecte une infection ou que vous lancez une analyse à la demande. Dans ce dernier cas, VirusScan USB analyse les types de fichiers et les emplacements indiqués dans vos options. Pour en savoir plus sur le réglage des options d'analyse à la demande, consultez la section Réglage des options d'analyse.

Remarque : McAfee vous déconseille de désactiver l'option d'analyse à l'insertion dans VirusScan USB.

Lorsque VirusScan USB détecte un virus ou un cheval de Troie dans l'un des fichiers de votre lecteur USB, il accomplit l'une des opérations suivantes.

  • Nettoyer : le virus ou le cheval de Troie est supprimé du fichier.
  • Renommer : le fichier est renommé avec une extension .vir (en cas d'échec de l'opération de nettoyage).

S'il est impossible de nettoyer ou de renommer le fichier infecté, vous pouvez le supprimer. Pour plus d'informations, consultez la section Suppression d'un fichier infecté.

Si un logiciel espion, publicitaire ou potentiellement indésirable et détecté, vous pouvez décider de lui faire confiance ou de le supprimer.

  • Autoriser : Le programme potentiellement indésirable est autorisé et n'est pas supprimé, même au cours d'une analyse future.
  • Supprimer : Le programme potentiellement indésirable est définitivement supprimé.

Si vous le souhaitez, vous pouvez interrompre l'analyse du lecteur USB et la relancer à un moment plus opportun ; elle reprendra alors au point où elle s'est arrêtée. Par exemple, si vous réalisez une tâche gourmande en ressources alors que VirusScan USB procède à l'analyse, vous pouvez interrompre cette dernière, puis la reprendre une fois l'autre tâche terminée. Vous pouvez également annuler une analyse à tout moment.

Contenu de ce chapitre

  • Analyse de votre lecteur USB
  • Interruption d'une analyse
  • Reprise d'une analyse
  • Annulation d'une analyse


Analyse de votre lecteur USB

Vous pouvez analyser votre lecteur USB à tout moment. Par exemple, si vous venez d'installer VirusScan USB, vous pouvez effectuer une analyse pour vous assurer que votre lecteur n'est pas infecté par un virus ou exposé à d'autres menaces.

  • Dans le volet gauche de VirusScan USB, cliquez sur Analyser.


Interruption d'une analyse

Vous pouvez interrompre une analyse en cours. Cette opération arrête l'analyse à un point spécifique et vous permet de la reprendre à partir de ce point lorsque vous le souhaitez.

  • Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Interrompre.

Conseil : pour reprendre l'analyse au point où vous l'avez interrompue, cliquez sur le bouton Reprendre.


Reprise d'une analyse

Lorsque vous interrompez une analyse, elle est temporairement suspendue. Vous pouvez la reprendre au point où elle s'est arrêtée. Pour plus d'informations sur l'interruption d'une analyse, reportez-vous à la section Interruption d'une analyse.

  • Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Reprendre.


Annulation d'une analyse

Vous pouvez annuler une analyse à tout moment, c'est-à-dire y mettre fin. A la différence de l'interruption, vous ne pourrez pas la reprendre.

  • Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Annuler, puis sur Terminer.


Exploitation des résultats d'analyse

Lorsqu'une analyse est en cours, VirusScan USB affiche le nombre d'éléments analysés, infectés et renommés au-dessus de la barre de progression de l'analyse. Lorsqu'une infection est détectée et que l'analyse se termine, vous pouvez consulter un résumé des résultats comprenant le chemin et le nom de chaque fichier infecté, et l'opération réalisée sur ce fichier (nettoyage ou changement de nom, par exemple). Vous pouvez également consulter des informations détaillées sur chaque fichier infecté, notamment le type d'objet, le nom, l'état et le nom du fichier.

Lorsque VirusScan USB détecte un virus ou un cheval de Troie dans l'un des fichiers de votre lecteur USB, il tente de nettoyer le fichier infecté. Si l'opération échoue, il tente de le renommer. S'il est impossible de nettoyer et de renommer le fichier infecté, vous pouvez le supprimer de votre lecteur USB.

Si un logiciel espion, publicitaire ou potentiellement indésirable et détecté, vous pouvez décider de lui faire confiance ou de le supprimer. Si vous approuvez un programme potentiellement indésirable, il est ajouté à une liste de programmes autorisés, de manière à ne plus être détecté par la suite. Si vous autorisez un programme par erreur ou si vous souhaitez à nouveau qu'il soit détecté, vous devez le supprimer de cette liste en le bloquant de nouveau.

VirusScan USB affiche également un résumé de la dernière analyse sur le volet d'accueil de sorte que vous puissiez revoir les processus analysés, les processus infectés, les fichiers analysés, les fichiers infectés et la date de la dernière analyse.

Contenu de ce chapitre

  • Visualisation des résultats d'une analyse
  • Suppression d'un fichier infecté
  • Suppression d'un programme potentiellement indésirable
  • Approbation d'un programme potentiellement indésirable
  • Blocage d'un programme autorisé
  • Visualisation du résumé de la dernière analyse
  • Visualisation du résumé du programme VirusScan USB


Visualisation des résultats d'une analyse

Au terme d'une analyse, vous pouvez consulter les résultats pour obtenir une liste des éléments infectés.

  1. Dans la fenêtre Progression de l'analyse, cliquez sur Afficher les résultats.
  2. Dans le volet Résultats de l'analyse, cliquez sur le nom d'un fichier infecté ou d'un programme potentiellement indésirable.
  3. Sous Détails, affichez des informations plus spécifiques sur le fichier infecté ou le programme potentiellement indésirable.
  4. Cliquez sur Terminer.

Remarque : le bouton Afficher les résultats s'affiche seulement lorsque les fichiers infectés ont été détectés.


Suppression d'un fichier infecté

Lorsque VirusScan USB détecte un virus ou un cheval de Troie dans l'un des fichiers de votre lecteur USB, il tente de nettoyer le fichier infecté. Si l'opération échoue, il tente de le renommer. S'il est impossible de nettoyer et de renommer le fichier infecté, vous pouvez le supprimer de votre lecteur USB.

  1. Dans la fenêtre Progression de l'analyse, cliquez sur Afficher les résultats.
  2. Dans le volet Résultats de l'analyse, cliquez sur un nom de fichier infecté.
  3. Sous Je souhaite, cliquez sur Supprimer.
  4. Cliquez sur Terminer.


Suppression d'un programme potentiellement indésirable

Lorsque VirusScan USB détecte un logiciel espion, un logiciel publicitaire ou un programme potentiellement indésirable, vous pouvez le supprimer. La suppression de ces programmes entraîne leur effacement de votre lecteur.

  1. Dans la fenêtre Progression de l'analyse, cliquez sur Afficher les résultats.
  2. Dans le volet Résultats de l'analyse, cliquez sur le nom d'un programme potentiellement indésirable.
  3. Sous Je souhaite, cliquez sur Supprimer.
  4. Cliquez sur Terminer.


Approbation d'un programme potentiellement indésirable

Lorsque VirusScan USB détecte un logiciel espion, un logiciel publicitaire ou un programme potentiellement indésirable, vous pouvez décider de l'approuver. Si vous autorisez un tel programme mais que vous souhaitez le bloquer par la suite, reportez-vous à la section Blocage d'un programme autorisé.

  1. Dans la fenêtre Progression de l'analyse, cliquez sur Afficher les résultats.
  2. Dans le volet Résultats de l'analyse, cliquez sur le nom d'un programme potentiellement indésirable.
  3. Sous Je souhaite, cliquez sur Autoriser.
  4. Cliquez sur Terminer.


Blocage d'un programme autorisé

Si vous autorisez un programme par erreur ou si vous souhaitez à nouveau qu'il soit détecté, vous devez le supprimer de la liste des programmes autorisés.

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Liste des programmes autorisés.
  2. Dans la liste Programmes autorisés, sélectionnez un programme.
  3. Sous Je souhaite, cliquez sur Bloquer.
  4. Cliquez sur OK.


Visualisation du résumé de la dernière analyse

VirusScan USB affiche un résumé de la dernière analyse sur le volet d'accueil, que vous pouvez consulter.

  • Dans le volet d'accueil de VirusScan USB, consultez les détails sous Résumé de la dernière analyse.


Visualisation du résumé du programme VirusScan USB

VirusScan USB affiche, dans le volet d'accueil, sa date d'expiration, la date de la dernière vérification de mise à jour et la version actuelle de vos fichiers de définition de virus (DAT).

  • Dans le volet d'accueil de VirusScan USB, visualisez les détails sous Résumé du programme.


Protection de votre ordinateur

VirusScan USB ne surveille pas et n'analyse pas les fichiers stockés sur votre ordinateur. Cette protection est apportée par McAfee VirusScan. Vous pouvez en télécharger une version d'essai ou une version complète sur le site de téléchargement de McAfee.

Contenu de ce chapitre

  • Téléchargement d'un logiciel antivirus pour votre ordinateur


Téléchargement d'un logiciel antivirus pour votre ordinateur

Vous pouvez télécharger une version complète ou une version d'essai de McAfee VirusScan.

  1. Dans la section Informations du volet de gauche, cliquez sur Télécharger.
  2. Suivez les instructions à l'écran pour télécharger VirusScan.

Conseil : vous pouvez également télécharger le logiciel en cliquant sur le lien figurant sous Lecteurs à analyser sur ce lecteur USB dans le volet des options d'analyse.


Renouvellement de votre abonnement à VirusScan USB

A l'expiration de votre abonnement à VirusScan USB, le logiciel ne fonctionne plus et vous ne recevez plus les mises à jour du programme ou des fichiers de définitions de virus (DAT). Toutefois, vous pouvez toujours accéder au volet d'accueil principal de VirusScan USB, qui vous demande de renouveler votre abonnement.

Conseil : si vous renouvelez un abonnement avant son expiration, le temps restant est reporté dans la nouvelle période d'abonnement.

Contenu de ce chapitre

  • Renouvellement de votre abonnement à VirusScan USB


Renouvellement de votre abonnement à VirusScan USB

Lorsque votre abonnement à VirusScan USB se termine, il vous est demandé de le renouveler chaque fois que le lecteur USB est connecté ou que vous essayez d'exécuter le programme. Même si VirusScan USB n'analyse plus votre lecteur USB et ne reçoit plus les mises à jour après l'expiration de votre abonnement, il vous permet toutefois de renouveler votre abonnement.

  • Dans le volet d'accueil de VirusScan USB, sous Résumé du programme, cliquez sur Renouveler.


Référence

Le glossaire répertorie et définit les termes de sécurité les plus utilisés dans les produits McAfee.


Glossaire de termes

DAT

(Fichiers de signature de données) Fichiers contenant les définitions employées pour détecter des virus, des chevaux de Troie, des logiciels espions, des logiciels publicitaires et d'autres programmes potentiellement indésirables sur votre ordinateur ou votre lecteur USB.

Launchpad

Composant de l'interface U3 qui agit comme point de départ pour lancer et gérer les programmes USB U3.

Analyse à la demande

Analyse lancée à la demande (c'est-à-dire lorsque vous lancez l'opération). A la différence de l'analyse en temps réel, les analyses à la demande ne se lancent pas automatiquement.

Programme potentiellement indésirable (PUP)

Programme qui recueille et transmet des informations personnelles sans votre autorisation (par exemple logiciel espion ou publicitaire).

Analyse en temps réel

Permet d'analyser les fichiers et les dossiers, à la recherche de virus et d'autres activités, lorsque vous ou votre ordinateur y accédez.

Clé

Voir clé USB.

Cheval de Troie

Programmes qui semblent légitimes mais qui peuvent endommager de précieux fichiers, perturber les performances et permettre des accès non autorisés à votre ordinateur.

U3

( Plus simple, plus intelligent et mobile.) Plate-forme permettant d'exécuter Windows 2000 ou Windows XP directement depuis un lecteur USB. L'initiative U3 a été lancée en 2004 par M-Systems et SanDisk. Elle permet aux utilisateurs d'exécuter des programmes U3 sur un ordinateur Windows, sans installer ni stocker de données ou de paramètres sur l'ordinateur.

USB

(Bus série universel) Interface informatique série standardisée permettant de connecter des périphériques tels que des claviers, des joysticks et des imprimantes à votre ordinateur.

Clé USB

Petit lecteur mémoire qui se branche sur un port USB de l'ordinateur. Un lecteur USB agit comme un petit lecteur de disque et facilite le transfert de fichiers entre deux ordinateurs.

Virus

Programmes qui se propagent et peuvent endommager vos fichiers et données. En général, leur expéditeur semble digne de foi ou leur contenu apparaît comme fiable.


A propos de McAfee

McAfee, Inc., leader mondial en gestion des risques de sécurité et prévention des intrusions et dont le siège social est basé à Santa Clara, Californie, propose des solutions et services proactifs et éprouvés de sécurisation des systèmes et réseaux dans le monde entier. Avec son expérience de la sécurité et son engagement à l'innovation sans égal, McAfee donne aux particuliers, aux entreprises, au secteur public et aux prestataires de service la capacité de bloquer les attaques, de prévenir les perturbations et d'assurer et d'améliorer régulièrement leur sécurité.


Copyright

Copyright © 2007-2008 McAfee, Inc. Tous droits réservés. Cette publication ne peut faire l'objet, même partiellement, d'aucune reproduction, transmission, transcription, d'aucun stockage dans un système d'extraction ou d'aucune traduction dans aucune langue, sous aucune forme et d'aucune manière que ce soit sans autorisation écrite préalable de McAfee, Inc. McAfee et les autres marques mentionnées dans le présent document sont des marques de McAfee, Inc. et/ou de ses associés aux Etats-Unis et/ou dans certains autres pays. La couleur rouge utilisée pour identifier des fonctionnalités liées à la sécurité est propre aux produits de marque McAfee. Toutes les autres marques, déposées ou non, ainsi que les éléments soumis à un copyright mentionnés dans ce document sont la propriété exclusive de leurs détenteurs respectifs.

ATTRIBUTION DES MARQUES COMMERCIALES

AVERT, EPO, EPOLICY ORCHESTRATOR, FLASHBOX, FOUNDSTONE, GROUPSHIELD, HERCULES, INTRUSHIELD, INTRUSION INTELLIGENCE, LINUXSHIELD, MANAGED MAIL PROTECTION, MAX (MCAFEE SECURITYALLIANCE EXCHANGE), MCAFEE, MCAFEE.COM, NETSHIELD, PORTALSHIELD, PREVENTSYS, PROTECTION-IN-DEPTH STRATEGY, PROTECTIONPILOT, SECURE MESSAGING SERVICE, SECURITYALLIANCE, SITEADVISOR, THREATSCAN, TOTAL PROTECTION, VIREX, VIRUSSCAN.


Licence

A L'ATTENTION DE TOUS LES UTILISATEURS : LISEZ ATTENTIVEMENT L'ACCORD JURIDIQUE CORRESPONDANT A LA LICENCE QUE VOUS AVEZ ACHETEE. IL DEFINIT LES CONDITIONS GENERALES D'UTILISATION DU LOGICIEL SOUS LICENCE. SI VOUS IGNOREZ LE TYPE DE LICENCE QUE VOUS AVEZ ACQUIS, REPORTEZ-VOUS AUX DOCUMENTS COMMERCIAUX ET AUTRES DOCUMENTS D'OCTROI DE LICENCE, OU AU BON DE COMMANDE, QUI ACCOMPAGNENT VOTRE PROGICIEL OU QUI VOUS ONT ETE TRANSMIS SEPAREMENT DANS LE CADRE DE VOTRE ACHAT (SOUS LA FORME D'UN LIVRET, D'UN FICHIER INCLUS DANS LE CD DU PRODUIT OU D'UN FICHIER DISPONIBLE SUR LE SITE WEB A PARTIR DUQUEL VOUS AVEZ TELECHARGE LE PROGICIEL). SI VOUS N'ETES PAS D'ACCORD AVEC CERTAINS TERMES DE CET ACCORD, N'INSTALLEZ PAS LE LOGICIEL. LE CAS ECHEANT, VOUS POUVEZ RENVOYER LE PRODUIT A MCAFEE, INC. A L'ENDROIT OU VOUS L'AVEZ ACHETE AFIN D'EN OBTENIR LE REMBOURSEMENT INTEGRAL.