McAfee VirusScan USB

VirusScan USB bietet umfassenden, verlässlichen und aktuellen Virenschutz für Ihr USB-Laufwerk. Es schützt die Inhalte Ihres USB-Laufwerks vor Viren, Trojanern, Spyware, Adware und anderen potentiell unerwünschten Programmen (PUPs).

In diesem Kapitel

  • Funktionen


Funktionen

VirusScan USB bietet nun die folgenden Funktionen.

Echtzeit-Scans

Wenn aktiviert, überwachen die Echtzeit-Scans in VirusScan USB Ihr USB-Laufwerk auf Dateiänderungen (z. B., wenn eine neue Datei zum Laufwerk hinzugefügt wird oder eine Änderung an einer bereits auf dem Laufwerk vorhandenen Datei durchgeführt wird). Wenn bei den Echtzeit-Scans eine Dateiänderung erkannt wird, scannt VirusScan USB die betroffene Datei auf Virusaktivitäten. Wenn ein Virus oder Trojaner erkannt wird, versucht VirusScan USB, ihn zu säubern. Wenn er nicht gesäubert werden kann, versucht VirusScan USB, ihn umzubenennen. Wenn Spyware, Adware oder andere potentiell unerwünschte Programme erkannt werden, können Sie diese als vertrauenswürdig einstufen oder entfernen.

Anforderungsscans

Mit Anforderungsscans können Sie Ihr USB-Laufwerk jederzeit auf Viren, Trojaner, Spyware, Adware und andere potentiell unerwünschte Programme scannen.

Scan-Optionen

Sie können das Verhalten von VirusScan USB durch Einstellen der Scan-Optionen anpassen. Sie können beispielsweise angeben, welche Dateitypen gescannt werden (Archive, Unterordner und aktive Prozesse), sowie die zu scannenden Speicherorte. Sie können Echtzeit-Scans aktivieren oder deaktivieren.

Automatische Scans

Wenn Sie VirusScan USB installieren, wird es der Programmliste auf Ihrem U3 Launchpad hinzugefügt und so konfiguriert, dass es beim Einsetzen gestartet wird. Dies bedeutet, dass jedes Mal ein VirusScan USB-Anforderungsscan gestartet wird, wenn Sie Ihr USB-Laufwerk in Ihren Computer einsetzen.

Scan-Übersicht

Während ein Scan ausgeführt wird, zeigt VirusScan USB die Anzahl an gescannten, infizierten und umbenannten Objekten oben in der Statusleiste für den Scan an. Wenn eine Infektion erkannt und der Scan abgeschlossen wird, können Sie eine Übersicht Ihrer Ergebnisse anzeigen, die den Pfad und den Namen jeder infizierten Datei sowie den Vorgang anzeigt, der für diese Datei ausgeführt wurde (z. B: gesäubert oder umbenannt). Sie können auch detaillierte Informationen zu jeder infizierten Datei anzeigen, einschließlich des Objekttyps, des Namens, des Status und des Dateinamens.


Installieren und Aktualisieren von VirusScan USB

Installieren Sie VirusScan USB auf Ihrem USB-Laufwerk auf dieselbe Art, wie Sie die meisten anderen U3 USB-Programme installieren, außer dass Sie sich bei McAfee registrieren müssen. Durch die Registrierung erhalten Sie Updates für das VirusScan USB-Programm und die Virusdefinitionsdateien, sobald diese verfügbar werden. Wenn Sie sich zum ersten Mal bei McAfee registrieren, müssen Sie Ihren Namen, eine gültige E-Mail-Adresse und ein Kennwort eingeben. Wenn Sie bereits bei McAfee registriert sind, können Sie sich mit derselben E-Mail-Adresse und dem Kennwort anmelden, die Sie zuvor während der Registrierung verwendet haben.

Nach der Installation und Registrierung von VirusScan USB können Sie das Programm jederzeit mit den neuesten Virusdefinitionsdateien (DATs) aktualisieren. Updates werden im Hintergrund ausgeführt – Sie können sogar einen Scan ausführen oder das Programm schließen, während eine Aktualisierung durchgeführt wird. Wenn Echtzeit-Scans aktiviert sind, startet VirusScan USB alle vier Stunden automatisch eine Aktualisierung. Weitere Informationen zu Echtzeit-Scans finden Sie unter Festlegen der Scan-Optionen.

Hinweis: Wenn auf Ihrem USB-Laufwerk bereits ein Virenschutz installiert ist, empfiehlt McAfee, dass Sie das Programm vor der Installation von VirusScan USB deinstallieren.

In diesem Kapitel

  • VirusScan USB installieren
  • VirusScan USB aktualisieren


VirusScan USB installieren

Installieren Sie VirusScan USB auf Ihrem USB-Laufwerk auf dieselbe Art, wie Sie die meisten anderen U3 USB-Programme installieren, außer dass Sie sich bei McAfee registrieren müssen. Durch die Registrierung erhalten Sie Updates für das VirusScan USB-Programm und die Virusdefinitionsdateien, sobald diese verfügbar werden.

  1. Schließen Sie Ihr USB-Laufwerk an Ihren Computer an.
  2. Klicken Sie im U3 Launchpad auf Programme hinzufügen, und klicken Sie anschließend auf Von meinem Computer installieren.
  3. Navigieren Sie im Dialogfeld "Öffnen" zu dem Ordner, in dem die Installationsdatei gespeichert ist, wählen Sie sie aus, und klicken Sie anschließend auf Öffnen.
  4. Klicken Sie im Assistenten zum Hinzufügen von Programmen auf Weiter.
  5. Klicken Sie im Dialogfeld "Wählen Sie Ihr Land aus" auf das Land und die Sprache, die Ihren Standort am besten beschreiben, und klicken Sie anschließend auf Weiter.
  6. Lesen Sie im Dialogfeld "Programm-Setup" die Datenschutzrichtlinien, und klicken Sie anschließend auf Weiter.
  7. Wählen Sie im Dialogfeld "McAfee-Endbenutzerlizenzvertrag" ein Land aus, lesen Sie den Endbenutzerlizenzvertrag, und klicken Sie anschließend auf Akzeptieren.
  8. Führen Sie einen der folgenden Vorgänge aus:
    • Wenn Sie sich zum ersten Mal registrieren, geben Sie Ihren Vornamen und Nachnamen, die E-Mail-Adresse, das Kennwort und die Kennwortbestätigung in die entsprechenden Felder ein, und klicken Sie auf Senden.
    • Wenn Sie zuvor ein Programm bei McAfee registriert haben, klicken Sie auf Anmelden, geben Sie die E-Mail-Adresse und das Kennwort ein, die mit Ihrem McAfee-Konto verknüpft sind, und klicken Sie dann auf Anmelden.
  9. Entnehmen Sie dem Dialogfeld "Programm-Setup abgeschlossen" Ihre Registrierungsinformationen, und klicken Sie auf Fertig stellen.

Tipp: Sie können die VirusScan USB-Installationsdatei auch direkt von einer Website aus ausführen. Starten Sie auf der Website den Download, und klicken Sie in allen angezeigten Sicherheitswarnungen auf Ja, wenn Sie gefragt werden, ob Sie die Datei herunterladen möchten. Führen Sie anschließend die Installationsdatei aus, und befolgen Sie die Anweisungen im Installationsassistenten.


VirusScan USB aktualisieren

Nachdem Sie VirusScan USB auf Ihrem USB-Laufwerk installiert haben, wird jedes Mal, wenn Sie das USB-Laufwerk an Ihren Computer anschließen, automatisch ein Update gestartet. Sie können VirusScan USB auch jederzeit manuell mit den neuesten Updates für Programme und Virusdefinitionsdateien aktualisieren. Updates werden im Hintergrund ausgeführt – Sie können sogar einen Scan ausführen oder das Programm schließen, während eine Aktualisierung durchgeführt wird.

  1. Klicken Sie im Hauptbereich von VirusScan USB auf Aktualisieren.
  2. Klicken Sie auf OK.

Hinweis: Um VirusScan USB zu aktualisieren, muss eine Internetverbindung hergestellt sein.


Festlegen der Scan-Optionen

Sie können das Verhalten von VirusScan USB anpassen, indem Sie die Scan-Optionen festlegen. Sie können beispielsweise die zu scannenden Dateitypen (Archive, Unterordner und aktive Prozesse) sowie Speicherorte angeben. Sie können Echtzeit-Scans auch aktivieren oder deaktivieren. In aktiviertem Zustand überwachen Echtzeit-Scans dauerhaft Ihr USB-Laufwerk im Hinblick auf Dateiänderungen (z. B. wenn eine neue Datei einem Laufwerk hinzugefügt wird oder eine Änderung an einer bereits auf dem Laufwerk vorhandenen Datei durchgeführt wird). Wenn Echtzeit-Scans eine Dateiänderung erkennen, scannt VirusScan USB die betreffende Datei im Hinblick auf Viren. Wenn ein Virus oder Trojaner erkannt wird, versucht VirusScan USB, diesen zu säubern. Wenn er nicht gesäubert werden kann, versucht VirusScan USB, ihn umzubenennen. Wenn Spyware, Adware und andere potentiell unerwünschte Programme erkannt werden, können Sie diese als vertrauenswürdig einstufen oder entfernen.

Echtzeit-Scans sind standardmäßig aktiviert, und es ist nicht empfehlenswert, sie zu deaktivieren. Wenn Echtzeit-Scans aktiviert sind, werden alle Dateitypen gescannt. Wenn Sie einen Anforderungsscan ausführen, scannt VirusScan USB die in Ihren Scan-Optionen angegebenen Dateitypen und Speicherorte. Weitere Informationen zum Ausführen eines Anforderungsscans finden Sie unter Scannen Ihres USB-Laufwerks.

Wenn Sie VirusScan USB installieren, wird das Programm der Programmliste in Ihrem U3 Launchpad hinzugefügt und so konfiguriert, dass es beim Anschließen des Geräts gestartet wird. Dies bedeutet, dass VirusScan USB jedes Mal, wenn Sie das USB-Laufwerk mit Ihrem Computer verbinden, einen Anforderungsscan startet. Wenn Sie die Option zum Starten beim Anschließen auf Ihrem U3 Launchpad deaktivieren, startet VirusScan USB nur beim ersten Mal einen Anforderungsscan, wenn Sie Ihr USB-Laufwerk an den Computer anschließen. Sie können VirusScan USB so konfigurieren, dass beim Anschließen des Geräts ein Scan gestartet wird oder nicht. Wenn Sie VirusScan USB so konfigurieren, dass beim Anschließen des Geräts kein Scan gestartet wird, wird VirusScan USB nicht gestartet, bis Echtzeit-Scans eine Infektion erkennen oder Sie den Scan manuell starten. McAfee empfiehlt, die Option zum Starten eines Scans bei Anschluss des Geräts in VirusScan USB nicht zu deaktivieren.

In der folgenden Tabelle sind die Scan-Optionen in VirusScan USB beschrieben:

Option | Beschreibung
Alle Dateien überprüfen | Es werden alle Dateitypen gescannt.
Unterordner überprüfen | Unterordner (Ordner, die in anderen Ordnern enthalten sind) werden gescannt.
Mithilfe von Heuristik auf unbekannte Viren prüfen | Die Dateien werden mit Signaturen bekannter Viren abgeglichen, um Anzeichen für nicht identifizierte Viren auszumachen. Diese Option bietet die gründlichste Überprüfung, ist aber meist zeitaufwendiger als eine normale Überprüfung.
.zip-Dateien und andere Archivdateien scannen | Archivdateien, die .zip-Dateien enthalten, werden gescannt.
Auf Spyware und potentiell unerwünschte Programme prüfen | Dateien werden im Hinblick auf Spyware, Adware und andere potentiell unerwünschte Programme gescannt.
Aktive Prozesse scannen | Auf Ihrem Computer ausgeführte Programme werden gescannt.
Scans beim Öffnen von VirusScan USB starten | Scans werden beim Öffnen von VirusScan USB gestartet.

In diesem Kapitel

  • Festlegen der zu scannenden Dateitypen
  • Festlegen der zu scannenden Speicherorte
  • Echtzeit-Scans deaktivieren
  • Starten eines Scans bei Anschluss des Geräts
  • Anzeigen von Informationswarnungen


Festlegen der zu scannenden Dateitypen

Sie können angeben, welche Dateitypen auf Ihrem USB-Laufwerk während eines Anforderungsscans geprüft werden. Sie können beispielsweise bestimmen, ob Unterordner und Archive gescannt werden und ob auf Spyware, Adware und andere potentiell unerwünschte Programme gescannt werden soll. Sie können auch angeben, ob VirusScan USB beim Öffnen mit dem Scannen beginnen soll.

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Wählen Sie im Bereich "Scan-Optionen" unter Optionen die entsprechenden Kontrollkästchen aus, oder deaktivieren Sie sie.
  3. Klicken Sie auf OK.


Festlegen der zu scannenden Speicherorte

Sie können die Speicherorte (USB-Laufwerke) angeben, die während eines Anforderungsscans gescannt werden sollen. Da VirusScan USB nur Laufwerke scannt, die mit Ihrem USB-Laufwerk verknüpft sind, werden Festplattenlaufwerke, die nicht mit Ihrem USB-Laufwerk verknüpft sind, nicht unter Laufwerke, die auf diesem USB-Gerät gescannt werden sollen angezeigt. Diese Laufwerke umfassen Wechsellaufwerke auf Ihrem Computer sowie Laufwerke, die mit anderen USB-Geräten verknüpft sind.

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Wählen Sie im Bereich "Scan-Optionen" unter Laufwerke, die auf diesem USB-Gerät gescannt werden sollen die entsprechenden Kontrollkästchen aus, oder deaktivieren Sie sie.
  3. Klicken Sie auf OK.

In der folgenden Tabelle sind die USB-Laufwerke beschrieben, die Sie scannen können:

Laufwerk | Beschreibung
U3-System | (Der Laufwerkname kann abweichen.) Die CD-ROM-Partition auf diesem Laufwerk wird gescannt. Dies ist der Speicherort, an dem die U3-Systemdateien gespeichert werden.
Mein U3-Laufwerk | (Der Laufwerkname kann abweichen.) Die Datenpartition auf diesem Laufwerk wird gescannt. Dies ist der Laufwerksbuchstabe, der dem USB-Gerät zugewiesen ist.


Echtzeit-Scans deaktivieren

In aktiviertem Zustand überwachen die Echtzeit-Scans in VirusScan USB dauerhaft Ihr USB-Laufwerk im Hinblick auf Dateiänderungen (z. B. wenn eine neue Datei zu einem Laufwerk hinzugefügt wird oder eine Änderung an einer bereits auf dem Laufwerk vorhandenen Datei durchgeführt wird). Wenn Echtzeit-Scans eine Dateiänderung erkennen, scannt VirusScan USB die betreffende Datei im Hinblick auf Viren. Wenn ein Virus oder Trojaner erkannt wird, versucht VirusScan USB, diesen zu säubern. Wenn er nicht gesäubert werden kann, versucht VirusScan USB, ihn umzubenennen. Wenn Spyware, Adware und andere potentiell unerwünschte Programme erkannt werden, können Sie diese als vertrauenswürdig einstufen oder entfernen.

Echtzeit-Scans überwachen alle Dateitypen (unabhängig von Ihren Anforderungsscan-Einstellungen). McAfee empfiehlt das Deaktivieren der Echtzeit-Scans nicht.

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Deaktivieren Sie im Bereich "Scan-Optionen" unter Echtzeit-Scans das Kontrollkästchen Echtzeit-Überwachung auf USB-Gerät aktivieren.
  3. Klicken Sie auf OK.

Hinweis: Wenn Echtzeit-Scans aktiviert sind, können infizierte Dateien erkannt werden, während ein Anforderungsscan ausgeführt wird. Um zu gewährleisten, dass die Infektion mindestens ein Mal gemeldet wird, zeigen Echtzeit-Scans wie gewöhnlich eine Warnung an.


Starten eines Scans bei Anschluss des Geräts

Wenn Sie VirusScan USB installieren, wird das Programm der Programmliste in Ihrem U3 Launchpad hinzugefügt und so konfiguriert, dass es beim Anschließen des Geräts gestartet wird. Dies bedeutet, dass VirusScan USB jedes Mal, wenn Sie das USB-Laufwerk mit Ihrem Computer verbinden, einen Anforderungsscan startet. Wenn Sie die Option zum Starten beim Anschließen auf Ihrem U3 Launchpad deaktivieren, startet VirusScan USB beim ersten Anschließen Ihres USB-Laufwerks an den Computer einen Anforderungsscan. Sie können VirusScan USB so konfigurieren, dass beim Anschließen des Geräts ein Scan gestartet wird oder nicht. Wenn Sie VirusScan USB so konfigurieren, dass beim Anschließen des Geräts kein Scan gestartet wird, wird VirusScan USB nicht gestartet, bis die Echtzeit-Überwachung eine Infektion erkennt oder Sie den Scan manuell starten. McAfee empfiehlt, die Option zum Starten eines Scans bei Anschluss des Geräts in VirusScan USB nicht zu deaktivieren.

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Vergewissern Sie sich im Bereich "Scan-Optionen" unter Optionen, dass das Kontrollkästchen Scannen beim Anschließen des Geräts ausgewählt ist.
  3. Klicken Sie auf OK.

Tipp: Sie können auch das Kontrollkästchen Scannen beim Anschließen des Geräts im Bereich "Prüfungsfortschritt" auswählen, wenn ein Scan abgeschlossen oder abgebrochen wird.


Anzeigen von Informationswarnungen

Wenn Sie sich entschließen, dass Sie einige VirusScan USB-Warnungen und Dialogfelder anzeigen möchten, die Sie zuvor ausgeblendet hatten, können Sie dies tun.

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Wählen Sie im Bereich "Scan-Optionen" unter Echtzeit-Scans das Kontrollkästchen Anzeigen von Informationswarnungen aus.
  3. Klicken Sie auf OK.


Arbeiten mit Warnungen

McAfee verwendet Warnungen, um Ihnen dabei zu helfen, Ihre Sicherheit zu verwalten. Diese Warnungen können in drei grundlegende Typen unterteilt werden.

  • Rote Warnungen
  • Gelbe Warnungen
  • Grüne Warnungen

Sie können dann auf der Grundlage der Empfehlungen in diesen Warnungen auswählen, wie erkannte Dateien verwaltet werden sollen.

In diesem Kapitel

  • Informationen zu Warnungen


Informationen zu Warnungen

Die Echtzeit-Überwachung von VirusScan USB verfügt über drei grundlegende Warnungstypen: rot, gelb und grün.

Rote Warnungen

Rote Warnungen weisen darauf hin, dass eine infizierte Datei erkannt wurde, diese jedoch nicht gesäubert oder umbenannt werden konnte. Diese Warnungen ermöglichen es Ihnen, die infizierte Datei von Ihrem USB-Laufwerk zu entfernen oder die Infektion zu ignorieren.

Gelbe Warnungen

Gelbe Warnungen weisen darauf hin, dass eine infizierte Datei erkannt wurde, und zwar nicht gesäubert, jedoch umbenannt werden konnte. Sie trägt jetzt die Endung .vir. Diese Warnungen ermöglichen es Ihnen, die infizierte Datei von Ihrem USB-Laufwerk zu entfernen oder die Infektion zu ignorieren.

Grüne Warnungen

Grüne Warnungen weisen darauf hin, dass eine infizierte Datei erkannt und gesäubert werden konnte. Da diese Warnungen in erster Linie informativen Zwecken dienen, können Sie auswählen, dass Sie sie nicht mehr anzeigen möchten.


Scannen Ihres USB-Geräts

Wenn Sie VirusScan USB installieren, wird das Programm der Programmliste in Ihrem U3 Launchpad hinzugefügt und so konfiguriert, dass es beim Anschließen des Geräts gestartet wird. Dies bedeutet, dass VirusScan USB jedes Mal, wenn Sie das USB-Laufwerk mit Ihrem Computer verbinden, einen Anforderungsscan startet. Wenn Sie die Option zum Starten beim Anschließen auf Ihrem U3 Launchpad deaktivieren, startet VirusScan USB nur beim ersten Anschließen Ihres USB-Laufwerks an den Computer einen Anforderungsscan. Sie können VirusScan USB so konfigurieren, dass beim Anschließen des Geräts ein Scan gestartet wird oder nicht. Wenn Sie VirusScan so konfigurieren, dass beim Anschließen des Geräts kein Scan gestartet wird, wird VirusScan USB nicht gestartet, bis Echtzeit-Scans eine Infektion erkennen. Sie können auch manuell einen Anforderungsscan ausführen. Wenn Sie einen Anforderungsscan ausführen, scannt VirusScan USB die in Ihren Scan-Optionen angegebenen Dateitypen und Speicherorte. Weitere Informationen zum Festlegen der Anforderungsscan-Optionen finden Sie unter Festlegen der Scan-Optionen.

Hinweis: McAfee empfiehlt, die Option zum Starten eines Scans bei Anschluss des Geräts in VirusScan USB nicht zu deaktivieren.

Wenn VirusScan USB einen Virus oder Trojaner in einer der Dateien auf Ihrem USB-Laufwerk erkennt, führt das Programm einen der folgenden Vorgänge aus:

  • Säubern: Der Virus oder Trojaner wird aus der Datei entfernt.
  • Umbenennen: Die Datei erhält die Endung .vir (wenn das Säubern fehlschlägt).

Wenn sowohl das Säubern als auch das Umbenennen fehlschlägt, können Sie die infizierte Datei löschen. Weitere Informationen finden Sie unter Entfernen einer infizierten Datei.

Wenn Spyware, Adware und andere potentiell unerwünschte Programme erkannt werden, können Sie diese als vertrauenswürdig einstufen oder entfernen.

  • Vertrauen: Das potentiell unerwünschte Programm wird als vertrauenswürdig eingestuft und nicht entfernt, auch nicht bei zukünftigen Scans.
  • Entfernen: Das potentiell unerwünschte Programm wird dauerhaft entfernt.

Nachdem Sie mit dem Scannen Ihres USB-Laufwerks begonnen haben, können Sie den Scan anhalten und ihn dann an dieser Stelle zu einem späteren Zeitpunkt wieder aufnehmen. Wenn Sie beispielsweise einen Task ausführen, der viele Ressourcen verbraucht, und VirusScan USB gleichzeitig einen Scan ausführt, können Sie den Scan anhalten und ihn fortsetzen, nachdem der andere Task abgeschlossen ist. Sie können einen Scan auch jederzeit abbrechen.

In diesem Kapitel

  • Scannen Ihres USB-Laufwerks
  • Anhalten eines Scans
  • Fortsetzen eines Scans
  • Abbrechen eines Scans


Scannen Ihres USB-Laufwerks

Sie haben jederzeit die Möglichkeit, Ihr USB-Laufwerk zu scannen. Wenn Sie VirusScan USB beispielsweise gerade installiert haben, können Sie einen Scan ausführen, um sicherzustellen, dass Ihr USB-Laufwerk keine Viren oder andere Bedrohungen aufweist.

  • Klicken Sie im linken Bereich von VirusScan USB auf Scan.


Anhalten eines Scans

Sie können einen Scan anhalten, der gerade durchgeführt wird. Durch das Anhalten wird der Scan an einem bestimmten Punkt gestoppt und kann an diesem Punkt wieder aufgenommen werden, wenn Sie das möchten.

  • Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Anhalten.

Tipp: Um den Scan an dem Punkt wieder aufzunehmen, an dem Sie ihn angehalten haben, klicken Sie auf die Schaltfläche Fortsetzen.


Fortsetzen eines Scans

Wenn Sie einen Scan anhalten, wird er vorübergehend gestoppt. Sie können den Scan an dem Punkt wieder aufnehmen, an dem er angehalten wurde. Weitere Informationen zum Anhalten eines Scans finden Sie unter Anhalten eines Scans.

  • Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Fortsetzen.


Abbrechen eines Scans

Sie können einen Scan auch jederzeit abbrechen (beenden). Im Gegensatz zum Anhalten können Sie einen abgebrochenen Scan nicht später fortsetzen.

  • Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Abbrechen, und klicken Sie anschließend auf Beenden.


Arbeiten mit Scan-Ergebnissen

Während ein Scan ausgeführt wird, zeigt VirusScan USB die Anzahl der gescannten, infizierten und umbenannten Elemente über der Fortschrittsleiste des Scans an. Wenn eine Infektion erkannt und der Scan abgeschlossen wird, können Sie eine Zusammenfassung Ihrer Ergebnisse anzeigen, einschließlich des Pfads und des Namens aller infizierten Dateien und des Vorgangs, der für diese Datei ausgeführt wurde (z. B. gesäubert oder umbenannt). Sie können auch detaillierte Informationen zu allen infizierten Dateien anzeigen, einschließlich des Objekttyps, des Namens, des Status und des Dateinamens.

Wenn VirusScan USB einen Virus oder Trojaner in einer der Dateien auf Ihrem USB-Laufwerk erkennt, versucht das Programm, die infizierte Datei zu säubern. Wenn die Säuberung fehlschlägt, versucht VirusScan USB, die Datei umzubenennen. Wenn sowohl das Säubern als auch das Umbenennen fehlschlägt, können Sie die infizierte Datei von Ihrem USB-Laufwerk löschen.

Wenn Spyware, Adware und andere potentiell unerwünschte Programme erkannt werden, können Sie diese als vertrauenswürdig einstufen oder entfernen. Wenn Sie potentiell unerwünschte Programme als vertrauenswürdig einstufen, werden sie der Liste der vertrauenswürdigen Programme hinzugefügt und führen in Zukunft nicht mehr zu einer Erkennung. Wenn Sie einem Programm versehentlich vertrauen oder wenn ein Programm erkannt werden soll, müssen Sie es aus dieser Liste entfernen, indem Sie es wieder blockieren.

VirusScan USB zeigt außerdem eine Zusammenfassung des letzten Scans im Home-Bereich an, so dass Sie die gescannten Prozesse, die infizierten Prozesse, die gescannten und infizierten Dateien sowie das Datum des letzten Scans überprüfen können.

In diesem Kapitel

  • Anzeigen der Ergebnisse eines Scans
  • Entfernen einer infizierten Datei
  • Entfernen eines potentiell unerwünschten Programms
  • Ein potentiell unerwünschtes Programm als vertrauenswürdig einstufen
  • Blockieren eines vertrauenswürdigen Programms
  • Anzeigen der Zusammenfassung des letzten Scans
  • Anzeigen der Programmzusammenfassung für VirusScan USB.


Anzeigen der Ergebnisse eines Scans

Wenn ein Scan abgeschlossen wird, können Sie Ergebnisse anzeigen, um eine Liste der infizierten Elemente anzuzeigen.

  1. Klicken Sie im Bereich "Prüfungsfortschritt" auf Ergebnisse anzeigen.
  2. Klicken Sie im Bereich "Scan-Ergebnisse" auf den Namen einer infizierten Datei oder eines potentiell unerwünschten Programms.
  3. Zeigen Sie unter Details weitere spezifische Informationen zur infizierten Datei oder dem potentiell unerwünschten Programm an.
  4. Klicken Sie auf Fertig stellen.

Hinweis: Die Schaltfläche Ergebnisse anzeigen wird nur angezeigt, wenn infizierte Dateien erkannt wurden.


Entfernen einer infizierten Datei

Wenn VirusScan USB einen Virus oder Trojaner in einer der Dateien auf Ihrem USB-Laufwerk erkennt, versucht das Programm, die infizierte Datei zu säubern. Wenn die Säuberung fehlschlägt, versucht VirusScan USB, die Datei umzubenennen. Wenn sowohl das Säubern als auch das Umbenennen fehlschlägt, können Sie die infizierte Datei von Ihrem USB-Laufwerk löschen.

  1. Klicken Sie im Bereich "Prüfungsfortschritt" auf Ergebnisse anzeigen.
  2. Klicken Sie im Bereich "Scan-Ergebnisse" auf den Namen einer infizierten Datei.
  3. Klicken Sie unter Ich möchte auf Löschen.
  4. Klicken Sie auf Fertig stellen.


Entfernen eines potentiell unerwünschten Programms

Nachdem VirusScan USB Spyware, Adware und andere potentiell unerwünschte Programme erkannt hat, können Sie diese entfernen. Durch das Entfernen dieser Programm werden sie von Ihrem Laufwerk gelöscht.

  1. Klicken Sie im Bereich "Prüfungsfortschritt" auf Ergebnisse anzeigen.
  2. Klicken Sie im Bereich "Scan-Ergebnisse" auf ein potentiell unerwünschtes Programm.
  3. Klicken Sie unter Ich möchte auf Entfernen.
  4. Klicken Sie auf Fertig stellen.


Ein potentiell unerwünschtes Programm als vertrauenswürdig einstufen

Nachdem VirusScan USB Spyware, Adware und andere potentiell unerwünschte Programme erkannt hat, können Sie diese als vertrauenswürdig einstufen. Wenn Sie diese Programme als vertrauenswürdig einstufen, sie später jedoch entfernen möchten, lesen Sie nach unter Blockieren eines vertrauenswürdigen Programms.

  1. Klicken Sie im Bereich "Prüfungsfortschritt" auf Ergebnisse anzeigen.
  2. Klicken Sie im Bereich "Scan-Ergebnisse" auf ein potentiell unerwünschtes Programm.
  3. Klicken Sie unter Ich möchte auf Als vertrauenswürdig einstufen.
  4. Klicken Sie auf Fertig stellen.


Blockieren eines vertrauenswürdigen Programms

Wenn Sie einem Programm versehentlich vertrauen oder wenn ein Programm erkannt werden soll, müssen Sie es aus der Liste der vertrauenswürdigen Programme entfernen.

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Vertrauenswürdige Listen.
  2. Wählen Sie in der Liste Vertrauenswürdige Programme ein Programm aus.
  3. Klicken Sie unter Ich möchte auf Blockieren.
  4. Klicken Sie auf OK.


Anzeigen der Zusammenfassung des letzten Scans

Aus Gründen der Benutzerfreundlichkeit wird in VirusScan USB eine Zusammenfassung des letzten Scans im Home-Bereich angezeigt.

  • Zeigen Sie die Details im Home-Bereich von VirusScan USB unter Letzte Scan-Übersicht an.


Anzeigen der Programmzusammenfassung für VirusScan USB.

In VirusScan USB werden im Home-Bereich das Ablaufdatum sowie das Datum angezeigt, wann die letzte Prüfung stattgefunden hat, sowie die aktuelle Version Ihrer Virusdefinitionsdateien (DATs).

  • Zeigen Sie die Details im Home-Bereich von VirusScan USB unter Programmzusammenfassung an.


Schützen Ihres Computers

VirusScan USB überwacht oder scannt die auf Ihrem Computer gespeicherten Dateien nicht. Diesen Schutz bietet Ihnen McAfee VirusScan. Sie können eine vollständige oder Testversion von VirusScan von der McAfee-Download-Website herunterladen.

In diesem Kapitel

  • Herunterladen des Virenschutzes für Ihren Computer


Herunterladen des Virenschutzes für Ihren Computer

Sie können eine Voll- oder Testversion von McAfee VirusScan herunterladen.

  1. Klicken Sie im linken Bereich unter Informationen auf Download.
  2. Befolgen Sie die Bildschirmanweisungen für das Herunterladen von VirusScan.

Tipp: Sie können VirusScan auch herunterladen, indem Sie im Bereich "Scan-Optionen" unter Laufwerke, die auf diesem USB-Gerät gescannt werden sollen auf den entsprechenden Link klicken.


Erneuern Ihres VirusScan USB-Abonnements

Wenn Ihr VirusScan USB-Abonnement abläuft, funktioniert VirusScan USB nicht mehr, und Sie erhalten keine Updates für das Programm oder Virusdefinitionsdateien (DATs) mehr. Sie können jedoch trotzdem auf den Home-Bereich von VirusScan USB zugreifen, indem Sie dazu aufgefordert werden, Ihr Abonnement zu erneuern. Weitere Informationen zu Ihrem Abonnement, einschließlich des Ablaufdatums, finden Sie unter Anzeigen der Programmzusammenfassung für VirusScan USB.

Tipp: Wenn Sie ein Abonnement erneuern, bevor es abläuft, wird die verbliebene Zeit zu Ihrem neuen Abonnementzeitraum hinzugefügt.

In diesem Kapitel

  • Erneuern Ihres VirusScan USB-Abonnements


Erneuern Ihres VirusScan USB-Abonnements

Sobald Ihr VirusScan USB-Abonnement abläuft, werden Sie jedes Mal aufgefordert, ein Abonnement zu erwerben, wenn das USB-Laufwerk angeschlossen wird oder wenn Sie versuchen, das Programm auszuführen. Auch wenn VirusScan USB Ihr USB-Laufwerk nicht scannt oder Updates erhält, nachdem Ihr Abonnement abgelaufen ist, können Sie dennoch Ihr Abonnement erneuern.

  • Klicken Sie im Home-Bereich von VirusScan USB unter Programmzusammenfassung auf Erneuern.


Wi-FiScan

Das Begriffsglossar enthält und definiert die am häufigsten in McAfee-Produkten verwendete Sicherheitsterminologie.


Glossar

Anforderungsscan

Ein Scan, der auf Anforderung gestartet wird (d. h., wenn Sie den Vorgang starten). Im Gegensatz zu Echtzeit-Scans werden Anforderungsscans nicht automatisch gestartet.

DAT

(Datensignaturdateien) Dateien mit Definitionen, die bei Erkennung von Viren, Trojanern, Spyware, Adware und anderen potentiell unerwünschten Programmen auf Ihrem Computer oder USB-Laufwerk verwendet werden.

Echtzeit-Scans

Zum Scannen von Dateien und Ordnern auf Viren und andere Aktivitäten, wenn Sie oder Ihr Computer darauf zugreifen.

Launchpad

Eine U3-Schnittstellenkomponente, die als Ausgangspunkt für das Starten und Verwalten von U3 USB-Programmen fungiert.

Potentiell unerwünschtes Programm (PUP)

Ein Programm, das ohne Ihre Erlaubnis persönliche Informationen sammelt und überträgt (z. B. Spyware und Adware).

Smart-Laufwerk

Siehe USB-Laufwerk.

Trojaner

Ein Programm, das legitim scheint, jedoch wichtige Dateien beschädigen, die Leistung Ihres PCs herabsetzen und unbefugten Personen den Zugriff auf Ihren Computer erlauben kann.

U3

(Für Sie: Mehr Benutzerfreundlichkeit, Effizienz und Mobilität) Eine Plattform, durch die Windows 2000- oder Windows XP-Programme direkt von einem USB-Laufwerk aus ausgeführt werden können. Die U3-Initiative wurde 2004 von M-Systems und SanDisk gegründet und ermöglicht es Benutzern, U3-Programme auf einem Windows-Computer auszuführen, ohne dass Dateien oder Einstellungen auf dem Computer installiert oder gespeichert werden müssen.

USB

(Universal Serial Bus) Eine standardisierte serielle Computer-Schnittstelle, die es Ihnen ermöglicht, Peripheriegeräte, wie Tastaturen, Joysticks und Drucker, an Ihren Computer anzuschließen.

USB-Laufwerk

Ein kleines Speicherlaufwerk, das an den USB-Port eines Computers angeschlossen werden kann. Ein USB-Laufwerk funktioniert wie ein kleines Festplattenlaufwerk, das es leicht macht, Dateien von einem Computer auf einen anderen zu übertragen.

Virus

Computerviren sind sich selbst replizierende Programme, die Ihre Dateien oder Daten ändern können. Oft scheinen diese von einer vertrauenswürdigen Quelle zu stammen oder nützliche Inhalte zu bieten.


Info zu McAfee

McAfee, Inc., mit Hauptsitz in Santa Clara, Kalifornien (USA), ist Marktführer im Bereich Intrusion Prevention und Security Risk Management und bietet weltweit präventive und bewährte Lösungen und Services zum Schutz von Systemen und Netzwerken. Dank der unübertroffenen Sicherheitsexpertise von McAfee und seiner Verpflichtung zur Innovation sind private Nutzer, Unternehmen, der öffentliche Sektor und Service Provider in der Lage, Angriffe abzuwehren, Störungen zu vermeiden und ihre Sicherheit kontinuierlich zu verfolgen und zu verbessern.


Copyright

Copyright © 2007-2008 McAfee, Inc. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne schriftliche Erlaubnis von McAfee, Inc. in irgendeiner Form oder mit irgendwelchen Mitteln vervielfältigt, übertragen, transkribiert, in einem Informationsabrufsystem gespeichert oder in eine andere Sprache übersetzt werden. McAfee und andere hier erwähnte Marken sind eingetragene Marken oder Marken von McAfee, Inc. und/oder Tochtergesellschaften in den USA und/oder anderen Ländern. Die Farbe Rot in Verbindung mit Sicherheit kennzeichnet alle Markenprodukte von McAfee. Alle anderen hier erwähnten eingetragenen und nicht eingetragenen Marken und unter Copyright stehenden Materialien sind ausschließlich Eigentum ihrer jeweiligen Inhaber.

MARKEN

AVERT, EPO, EPOLICY ORCHESTRATOR, FLASHBOX, FOUNDSTONE, GROUPSHIELD, HERCULES, INTRUSHIELD, INTRUSION INTELLIGENCE, LINUXSHIELD, MANAGED MAIL PROTECTION, MAX (MCAFEE SECURITYALLIANCE EXCHANGE), MCAFEE, MCAFEE.COM, NETSHIELD, PORTALSHIELD, PREVENTSYS, PROTECTION-IN-DEPTH STRATEGY, PROTECTIONPILOT, SECURE MESSAGING SERVICE, SECURITYALLIANCE, SITEADVISOR, THREATSCAN, TOTAL PROTECTION, VIREX, VIRUSSCAN.


Lizenz

HINWEIS FÜR ALLE BENUTZER: LESEN SIE DEN LIZENZVERTRAG FÜR DIE VON IHNEN ERWORBENE SOFTWARE SORGFÄLTIG DURCH. ER ENTHÄLT DIE ALLGEMEINEN BESTIMMUNGEN UND BEDINGUNGEN FÜR DIE VERWENDUNG DER LIZENZIERTEN SOFTWARE. WENN SIE NICHT WISSEN, WELCHEN SOFTWARE-LIZENZTYP SIE ERWORBEN HABEN, SCHLAGEN SIE IN DEN UNTERLAGEN ZUM KAUF UND WEITEREN UNTERLAGEN BEZÜGLICH DER LIZENZGEWÄHRUNG ODER DER BESTELLUNTERLAGEN NACH, DIE SIE ZUSAMMEN MIT DEM SOFTWAREPAKET ODER SEPARAT (ALS BROSCHÜRE, ALS DATEI AUF DER PRODUKT-CD ODER ALS DATEI VON DER WEBSITE, VON DER SIE AUCH DAS SOFTWAREPAKET HERUNTERGELADEN HABEN) ERHALTEN HABEN. WENN SIE NICHT ALLEN BEDINGUNGEN DIESER VEREINBARUNG ZUSTIMMEN, INSTALLIEREN SIE DIE SOFTWARE NICHT. IN DIESEM FALL KÖNNEN SIE DAS PRODUKT GEGEN RÜCKERSTATTUNG DES KAUFPREISES AN MCAFEE, INC., ODER AN DIE STELLE ZURÜCKGEBEN, AN DER SIE DAS PRODUKT ERWORBEN HABEN.